<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="UTF-8" />
        <meta name="yandex-verification" content="003a3c9d6bff23fb" />
        <meta name="pocket-site-verification" content="23a18549cf0481f5cbfd0579b6f2bb" />
        <meta property="fb:pages" content="326683984410" />
        <meta name="msvalidate.01" content="36879475773792950F4872586A371571" />
        <meta name="google-site-verification" content="VQLbsaWKiXW2-Vt4lP7MevnhMES537NO4fQjfGgLcbI" />
        <meta name="apple-mobile-web-app-capable" content="no" />
        <meta name="format-detection" content="telephone=yes" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
        <meta name="HandheldFriendly" content="true" />
        <meta name="MobileOptimzied" content="width" />
        <meta http-equiv="cleartype" content="on" />
        <meta name="navigation" content="tabbed" />
        <title>‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report — RT Sport News</title>
        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="/static/block/touch-icon/apple-touch-icon-precomposed.png"/>
        <link rel="apple-touch-icon" sizes="72x72" href="/static/block/touch-icon/apple-touch-icon-72x72-precomposed.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/static/block/touch-icon/apple-touch-icon-114x114-precomposed.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/static/block/touch-icon/apple-touch-icon-144x144-precomposed.png" />
        <meta name="description" content="The debris of a plane that went off the radar over the English Channel with Cardiff City’s newly-signed striker Emiliano Sala has been reportedly found. The Argentinian went missing on his way to join the club." />
        <meta property="og:site_name" content="RT International" />
        <meta property="og:locale" content="en_US" />

        
        <meta property="og:title" content="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.rt.com/sport/450572-sala-plane-wreckage-found/" />
        <meta property="og:description" content="The debris of a plane that went off the radar over the English Channel with Cardiff City’s newly-signed striker Emiliano Sala has been reportedly found. The Argentinian went missing on his way to join the club." />
        <link rel="amphtml" href="https://www.rt.com/sport/450572-sala-plane-wreckage-found/amp/">
        <meta name="published_time_telegram" content="2019-02-04T02:30:52+00:00" />

    
                    <meta property="og:image" content="https://cdni.rt.com/files/2019.02/article/5c579dafdda4c866468b45cc.JPG"/>
        
        
                            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@RT_com">
            <meta name="twitter:creator" content="@RT_com">
            <meta name="twitter:title" content="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report — RT Sport News">
            <meta name="twitter:description" content="The debris of a plane that went off the radar over the English Channel with Cardiff City’s newly-signed striker Emiliano Sala has been reportedly found. The Argentinian went missing on his way to join the club.">
            <meta property="twitter:image" content="https://cdni.rt.com/files/2019.02/article/5c579dafdda4c866468b45cc.JPG"/>
                
                        <!-- rev-hash -->
<link rel="stylesheet" href="/static/css/template.min.css?v=749c834adjlodfsb6l123s011237234efsdc234ad438dt43h8p3at91"/>
<!-- end -->
        
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

                        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <script>
        googletag.cmd.push(function() {
            var mappingLeaderboard = googletag.sizeMapping().
            addSize([1000,0], [[728, 90], [970, 90], [970, 250], [1228, 90]]).
            addSize([768, 0], [[468, 60], [728, 90]]).
            addSize([0, 0], [[300, 50], [320, 50]]).
            build();
            var mappingBox = googletag.sizeMapping().
            addSize([1000, 0], [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]]).
            addSize([768, 0], [[250, 250], [300, 250], [300, 600], [376, 252]]).
            addSize([0, 0], [300, 250]).
            build();
            var mappingSkyscraper = googletag.sizeMapping().
            addSize([1000, 0], [[160, 600], [300, 250], [300, 600], [375, 600]]).
            addSize([768, 0], [[160, 600], [300, 250], [300, 600]]).
            addSize([0, 0], [300, 250]).
            build();
            googletag.defineSlot('/144751494/EN_RT_Sports', [[300, 50], [320, 50], [468, 60], [728, 90], [970, 90], [970, 250], [1228, 90]], 'div-gpt-ad-1495464023204-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]], 'div-gpt-ad-1495464023204-1').defineSizeMapping(mappingBox).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [[160, 600], [300, 250], [300, 600], [375, 600]], 'div-gpt-ad-1495464023204-2').defineSizeMapping(mappingSkyscraper).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [1, 1],  'div-gpt-ad-1495464023204-3').addService(googletag.pubads());
            googletag.pubads()
                .setTargeting('roxot-group-id', getRoxotGroupId())
                .setTargeting('roxot-sector-id', getRoxotSectorId())
                .setTargeting('roxot-deep', getRoxotDeep())
                .setTargeting('roxot-event-group-id', getRoxotEvent())
                .setTargeting('roxot-event', getRoxotEvent())
                .setTargeting('roxot-event-deep', getRoxotEvent())
                .setTargeting('roxot-minutes', (new Date).getUTCMinutes().toString())
                .setTargeting('roxot-hours', (new Date).getUTCHours().toString())
                .setTargeting('roxot-day', (new Date).getUTCDay().toString());
            // googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
        
                                                                                                                                                                                                    
        <script>
            function isJqueryInit(callback) {
                if (window.$) {
                    callback();
                } else {
                    setTimeout(function() {
                        isJqueryInit(callback)
                    }, 500);
                }
            }
        </script>

                    <script>
        document.createElement("picture");
        (function(){
            var docElem = document.documentElement;
            window.lazySizesConfig = window.lazySizesConfig || {};
            window.lazySizesConfig.init = false;
            window.lazySizesConfig.loadMode = 1;
            window.lazySizesConfig.expand = Math.max(Math.min(docElem.clientWidth, docElem.clientHeight, 1222) - 1, 359);
            window.lazySizesConfig.expFactor = lazySizesConfig.expand < 380 ? 3 : 1;
        })();
    </script><style>
        img[data-sizes="auto"] { display: block; width: 100%; }
        .media__image_ration-100 img[data-sizes="auto"] { display: block; width: auto; }
        img.lazyload,
        img.lazyloading,
        iframe.lazyload,
        iframe.lazyloading,
        .read-more-big__cover.lazyload,
        .read-more-big__cover.lazyloading {
            opacity: 0;
        }
        img.lazyloaded,
        iframe.lazyloaded,
        .read-more-big__cover.lazyloaded {
            opacity: 1;
            transition: opacity 300ms;
        }
    </style>        
        <!--  google analytics --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5773642-2', 'auto');

            ga('set', 'dimension1', '4 Feb, 2019');
            ga('set', 'dimension2', '59840d81dda4c826718b4569');
        ga('send', 'pageview');

</script><!--  google analytics -->    </head>

    <body>
                <div class="layout">
            <div class="offers" id="offers"></div>
            <div class="layout__header" id="layout__header">
                <div class="header" id="header">
	<div class="header__section header__section_gray">
		<div class="header__content">
			<div class="header__social">
				
<ul class="socials  ">
    <li class="socials__item  ">
            <a href="//www.facebook.com/RTnews/" class="socials__link socials__link_facebook" target="_blank">facebook</a>
        </li><li class="socials__item  ">
            <a href="//twitter.com/RT_com" class="socials__link socials__link_twitter" target="_blank">twitter</a>
        </li><li class="socials__item  ">
            <a href="//www.youtube.com/user/RussiaToday" class="socials__link socials__link_youtube" target="_blank">youtube</a>
        </li><li class="socials__item  ">
            <a href="//instagram.com/rt" class="socials__link socials__link_instagram" target="_blank">instagram</a>
        </li></ul>
			</div>
			<div class="header__alternative-links">
				<ul class="alternative-links ">
    <li class="alternative-links__item ">
        <a href="/applications/" class="alternative-links__link " onclick="ga('send', 'event', 'Links', 'Click', 'App Down');">Applications</a></li>
    <li class="alternative-links__item  ">
        <a href="/rss/sport/" class="alternative-links__link alternative-links__link_rss " target="_blank">RSS</a>
    </li>
</ul>			</div>
			<div class="header__langs">
				<ul class="langs">
  <li class="langs__item"><a href="//arabic.rt.com/" class="langs__link" title="RT " target="_blank">العربية</a></li><li class="langs__item"><a href="//actualidad.rt.com/" class="langs__link" title="RT " target="_blank">ESP</a></li><li class="langs__item"><a href="//russian.rt.com/" class="langs__link" title="RT " target="_blank">РУС</a></li><li class="langs__item"><a href="//deutsch.rt.com/" class="langs__link" title="RT " target="_blank">DE</a></li><li class="langs__item"><a href="//francais.rt.com/" class="langs__link" title="RT " target="_blank">FR</a></li></ul>			</div>
			<div class="header__media-projects">
				<ul class="media-projects">
  <li class="media-projects__item"><a href="//russian.rt.com/inotv" class="media-projects__link" title="RT " target="_blank">ИНОТВ</a></li><li class="media-projects__item"><a href="//rtd.rt.com/" class="media-projects__link" title="RT " target="_blank">RTД</a></li><li class="media-projects__item"><a href="//ruptly.tv/" class="media-projects__link" title="RT " target="_blank">RUPTLY</a></li></ul>			</div>
			<div class="clears-mh"></div>
		</div>
	</div>
	<div class="header__section header__section_border-bottom_gray">
		<div class="header__content">
			<div class="header__logo">
                <a class="logo " href="/">
    <span class="logo__image">RT</span><span class="logo__text">Question more</span>
</a>			</div>
			<div class="header__live">
				<a href="/on-air/" class="live-button">live</a>
			</div>
			<div class="header__seach-form">
				    <form name="search" class="seach-form" action="/search" >
    <div class="seach-form__wrapper">
        <span class="seach-form__wrapper-input-text seach-form__wrapper-input-text_size_small">
            <input class="js-search-input seach-form__input-text " type="text" name="q" value="" maxlength="100" />

            
        </span>
        <label class="seach-form__wrapper-input-submit">
            <input class="seach-form__input-submit" type="submit" value="Search" />
        </label>

        
    </div>
    </form>
				<div class="header__date">
					<span class="date">
	                  
	                  03:15 GMT, Feb 04, 2019
	            	</span>
				</div>
			</div>
			<ul class="mobile-nav">
				<li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_search">search</a>
				</li><li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_menu">Menu mobile</a>
				</li>
			</ul>
		</div>
	</div>
	<div class="header__section" id="header-nav">
		<div class="header__content">
                    
<ul class="nav">
  <li class="nav__item "><a class="nav__link  " href="/news/">News</a></li><li class="nav__item "><a class="nav__link  " href="/usa/">USA</a></li><li class="nav__item "><a class="nav__link  " href="/uk/">UK</a></li><li class="nav__item "><a class="nav__link nav__link_active " href="/sport/">Sport</a></li><li class="nav__item "><a class="nav__link  " href="/russia/">Russia</a></li><li class="nav__item "><a class="nav__link  " href="/business/">Business</a></li><li class="nav__item "><a class="nav__link  " href="/op-ed/">Op-ed</a></li><li class="nav__item "><a class="nav__link  nav__link_herbal" href="/360/">RT360</a></li><li class="nav__item "><a class="nav__link  " href="/shows/">Shows</a></li><li class="nav__item "><a class="nav__link  " href="/projects/">Projects</a></li></ul>		</div>
	</div>
</div>            </div>
            <div class="layout__wrapper ">
                <div class="layout__social">
                    
<div class="socials__container">
	<ul class="social__list">
<li class="social__list-item footer__fb-class">
		<a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a>
	</li><li class="social__list-item footer__tw-class">
		<a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a>
	</li><li class="social__list-item footer__yt-class">
		<a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a>
	</li><li class="social__list-item footer__insta-class">
		<a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a>
	</li>	</ul>
</div>
                </div>
            <div class="layout__control-width ">
                    <div class="banners banners_padding_top">
        <div class="banners__border">
            <!-- EN_RT_Sports-0 --><div id='div-gpt-ad-1495464023204-0'><script>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-0'); });

			</script></div>        </div>
    </div>
                

            </div>
            <div class="layout__breaking ">
                

            </div>
                <div class="layout__content ">
                 
                    <div class="layout__grid">
                        <div class="columns">
                            <div class="columns__column static-66_high-100">
                                    <div class="columns__content">
        <div class="article "><div class="article__breadcrumbs"><div class="breadcrumbs"><a class="breadcrumbs__links" href="/">Home</a><a class="breadcrumbs__links" href="/sport/">Sport News</a></div></div><div class="article__tag"></div><h1 class="article__heading">

        ‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report

    </h1><div class="article__date"><span class="date date_article-header">Published time: 4 Feb, 2019 02:30 </span></div><div class="article__short-url"><div class="short-url"><a class="short-url__link" href="https://on.rt.com/9nnw">Get short URL</a></div></div><div class="article__cover"><div class="media  "><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c579dafdda4c866468b45cc.JPG 560w,
                                https://cdni.rt.com/files/2019.02/xs/5c579dafdda4c866468b45cc.JPG 640w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c579dafdda4c866468b45cc.JPG 920w,
                                https://cdni.rt.com/files/2019.02/m/5c579dafdda4c866468b45cc.JPG 1080w,
                                https://cdni.rt.com/files/2019.02/l/5c579dafdda4c866468b45cc.JPG 1536w,
                                https://cdni.rt.com/files/2019.02/article/5c579dafdda4c866468b45cc.JPG 1960w,
                                https://cdni.rt.com/files/2019.02/xxl/5c579dafdda4c866468b45cc.JPG 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c579dafdda4c866468b45cc.JPG 280w,
                                https://cdni.rt.com/files/2019.02/xs/5c579dafdda4c866468b45cc.JPG 320w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c579dafdda4c866468b45cc.JPG 460w,
                                https://cdni.rt.com/files/2019.02/m/5c579dafdda4c866468b45cc.JPG 540w,
                                https://cdni.rt.com/files/2019.02/l/5c579dafdda4c866468b45cc.JPG 768w,
                                https://cdni.rt.com/files/2019.02/article/5c579dafdda4c866468b45cc.JPG 980w,
                                https://cdni.rt.com/files/2019.02/xxl/5c579dafdda4c866468b45cc.JPG 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.02/xxs/5c579dafdda4c866468b45cc.JPG"
                        class="media__item  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.02/xxs/5c579dafdda4c866468b45cc.JPG" class="media__item " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></div><div class="media__footer media__footer_bottom "><div class="media__title media__title_arcticle"><span data-role="title">© REUTERS/Rebecca Naden  </span></div></div></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div></div><div class="article__summary summary ">

        The debris of a plane that went off the radar over the English Channel with Cardiff City’s newly-signed striker Emiliano Sala has been reportedly found. The Argentinian went missing on his way to join the club.

    </div><div class="article__text text "><p>With Cardiff City still reeling from the tragic loss of Sala, who was signed by the Welsh team in a club-record &pound;15 million deal, the wreckage of his plane was located two weeks after it went missing. A private-funded search mission found what is left of the aircraft at the seabed off Guernsey Island, an island in the English Channel off the cost of Normandy on Sunday morning, they told the media.</p><p>The discovery of the crash site of the Piper Malibu plane was announced by shipwreck hunter and marine explorer David Mearns, who led the search. The find will hopefully bring closure to family and fans of Sala and his pilot, David Ibbotson, ending the story that rattled the whole football community.</p><a class="read-more-big" href="/sport/449975-neil-warnock-retirement-sala/" target="_blank">
    <span class="read-more-big__container">
        <span class="read-more-big__content">
            <span class="read-more-big__subtitle">Also on rt.com</span>
            <span class="read-more-big__title">'Most difficult week in my 40yr career': Cardiff boss Warnock almost quit football over Sala tragedy</span>
        </span>
            <span
                class="read-more-big__cover lazyload"
                                    
                                            data-bgset="
                            https://cdni.rt.com/files/2019.01/xxs/5c4f25a7fc7e9369178b4614.jpg 280w,
                            https://cdni.rt.com/files/2019.01/xs/5c4f25a7fc7e9369178b4614.jpg 320w,
                            https://cdni.rt.com/files/2019.01/thumbnail/5c4f25a7fc7e9369178b4614.jpg 460w,
                            https://cdni.rt.com/files/2019.01/m/5c4f25a7fc7e9369178b4614.jpg 540w,
                            https://cdni.rt.com/files/2019.01/l/5c4f25a7fc7e9369178b4614.jpg 768w,
                            https://cdni.rt.com/files/2019.01/article/5c4f25a7fc7e9369178b4614.jpg 980w,
                            https://cdni.rt.com/files/2019.01/xxl/5c4f25a7fc7e9369178b4614.jpg 1240w
                        "
                        data-sizes="auto"
                                                ></span>
    </span>
</a><p>Mearns said that the wreckage was located by a search vessel provided by Britain&rsquo;s Air Accidents Investigation Branch (AAIB) and manned by his own crew.</p><p>He said that the reason why it was spotted so quickly was that the plane lay very close to the <em>&ldquo;datum position,&rdquo;</em> the last known coordinates that they were guided by. The search was narrowed down to just four square miles, with the plane&rsquo;s remnants eventually located some 24 miles north of the island.</p><p>FPV Morven, the vessel, that was responsible for the breakthrough, was using side-scan sonar and was able to locate the wreckage <em>&ldquo;within about an hour and a half of searching&rdquo;</em> on Sunday, Mearns said.</p><p>The mission, however, is not over, and another vessel has moved into the area to carry out further investigations using a ROV or<em> &ldquo;remotely operated vehicle&rdquo;.</em> The device will allow close inspection of the apparent crash site, Mearns said.</p><div class="read-more">
    <div class="read-more__title">Read more</div>
    <a class="read-more__link" href="/sport/450153-emiliano-sala-search-seat-cushions-found/" target="_blank">
                    
                            <picture>
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                    <source
                        media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                        data-srcset="
                            https://cdni.rt.com/files/2019.01/xxs/5c51b24adda4c8fb098b45ba.jpg 560w,
                            https://cdni.rt.com/files/2019.01/xs/5c51b24adda4c8fb098b45bb.jpg 640w,
                            https://cdni.rt.com/files/2019.01/thumbnail/5c51b24adda4c8fb098b45b9.jpg 920w,
                            https://cdni.rt.com/files/2019.01/m/5c51b24adda4c8fb098b45bc.jpg 1080w,
                            https://cdni.rt.com/files/2019.01/l/5c51b24bdda4c8fb098b45bd.jpg 1536w,
                            https://cdni.rt.com/files/2019.01/article/5c51b24adda4c8fb098b45b8.jpg 1960w,
                            https://cdni.rt.com/files/2019.01/xxl/5c51b24bdda4c8fb098b45be.jpg 2480w
                        "
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                    >

                    <source
                        data-srcset="
                            https://cdni.rt.com/files/2019.01/xxs/5c51b24adda4c8fb098b45ba.jpg 280w,
                            https://cdni.rt.com/files/2019.01/xs/5c51b24adda4c8fb098b45bb.jpg 320w,
                            https://cdni.rt.com/files/2019.01/thumbnail/5c51b24adda4c8fb098b45b9.jpg 460w,
                            https://cdni.rt.com/files/2019.01/m/5c51b24adda4c8fb098b45bc.jpg 540w,
                            https://cdni.rt.com/files/2019.01/l/5c51b24bdda4c8fb098b45bd.jpg 768w,
                            https://cdni.rt.com/files/2019.01/article/5c51b24adda4c8fb098b45b8.jpg 980w,
                            https://cdni.rt.com/files/2019.01/xxl/5c51b24bdda4c8fb098b45be.jpg 1240w
                        "
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                    >
                    <!--[if IE 9]></video><![endif]-->
                    <img
                        alt="Emiliano Sala search: Debris ‘likely from missing plane’ found on French beach "
                        alt="© Reuters / PETER CZIBORRA "
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.01/xxs/5c51b24adda4c8fb098b45ba.jpg"
                        class="read-more__cover lazyload"
                    />
                </picture>
                <!-- noscript pattern -->
                <noscript>
                    <img src="https://cdni.rt.com/files/2019.01/xxs/5c51b24adda4c8fb098b45ba.jpg" alt="© Reuters / PETER CZIBORRA " alt="Emiliano Sala search: Debris ‘likely from missing plane’ found on French beach " />
                </noscript>
                            <span class="read-more__footer">Emiliano Sala search: Debris ‘likely from missing plane’ found on French beach </span>
    </a>
</div><p>The shipwreck specialist called the outcome of the privately-funded effort<em> &ldquo;about the best result we could have hoped for the families.&rdquo;</em> He did not specify what exactly was found, only saying that it was a<em> &ldquo;substantial amount of wreckage.&rdquo;</em></p><p>The footballer went missing over the English Channel on January 21, as he was heading to Cardiff from the French city of Nantes, where he played for the first division club of the same name. Police searched for Sala and the pilot for three days, before shutting it down, with both men presumed dead.</p><p>A GoFundMe page was<a href="https://www.rt.com/sport/450153-emiliano-sala-search-seat-cushions-found/" target="_blank" rel="noopener noreferrer"> set up</a> to raise money for a private undersea search and quickly racked up over &euro;300,000 (US$342,000), surpassing its target.</p><p>The tragic incident sparked an avalanche of support from football fans from all over the world to the Premier League club. Several players paid tributes to the striker before the matches, with the Cardiff itself giving a heartfelt tribute to the Argentinean in the club&rsquo;s first home game since his disappearance on Saturday.</p><p><strong><em>Think your friends would be interested? Share this story!</em></strong></p><p></p></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div><div class="article__tags-trends"><div class="tags-trends"><strong class="tags-trends__heading">Trends:</strong><a class="tags-trends__link" rel="tag" href="/trends/football-soccer-news-sport/">Football (soccer) news</a><a class="tags-trends__link" rel="tag" href="/trends/uk-britain-economy-un/">UK news</a></div></div></div></div>

        <style>
		.banners-rotator {
			display: block;
			font-size: 0;
		}
		.banners-rotator img {
			width: 100%;
		}
		.banners-rotator__sportnews {
			margin-top: 20px;
		}
	</style><a class="banners-rotator banners-rotator__sportnews" id="js-banners-rotator" target="_blank"></a>
        <div id="unit_92026" class="lazyload"><a href="http://mixi.media/" rel="nofollow" style="display: none;">Mixi.Media News</a></div>
<script>
    document.addEventListener('lazybeforeunveil', function(e) {
        if (e.target.getAttribute('id') === 'unit_92026') {
            (function() {
                var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
                sc.src = '//mixi.media/data/js/92026.js'; sc.charset = 'utf-8';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
            }());

            isJqueryInit(function() {
                $(document).on('click', '#unit_92026 .list-container-item', function(e){
                    e.preventDefault();
                    var Mixi_Down_Href = $(this).find('.imgFrame').attr('href');

                    if (ga) { ga('send', 'event', 'Mixi_Down', 'Click', Mixi_Down_Href) }
                    setTimeout(function() {window.open(Mixi_Down_Href, '_blank')}, 0);
                });
            });
        }
    });
</script>
    </div>
<div class="columns__content"><div class="news-block"><ul class="card-rows"><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/440651-russian-footballer-somersault-penalty/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://cdni.rt.com/files/2018.10/thumbnail/5bbb31f9dda4c8862f8b456b.png" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"><!--[if IE 9]></video><![endif]--><img
                        data-sizes="auto"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        class="media__item media__item_ratio  lazyload"
                        data-src="https://cdni.rt.com/files/2018.10/thumbnail/5bbb31f9dda4c8862f8b456b.png"
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2018.10/original/5bbb31f9dda4c8862f8b456b.png" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/440651-russian-footballer-somersault-penalty/" class="link link_hover-underline" >
                Russian footballer scores incredible ‘backflip’ penalty (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/444898-dwight-howard-author-allegations/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://cdni.rt.com/files/2018.11/thumbnail/5bfbf299fc7e932d518b45d9.jpeg" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"><!--[if IE 9]></video><![endif]--><img
                        data-sizes="auto"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        class="media__item media__item_ratio  lazyload"
                        data-src="https://cdni.rt.com/files/2018.11/thumbnail/5bfbf299fc7e932d518b45d9.jpeg"
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2018.11/original/5bfbf299fc7e932d518b45d9.jpeg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/444898-dwight-howard-author-allegations/" class="link link_hover-underline" >
                NBA star Dwight Howard accused of sexual harassment by gay author            </a></div></div></div></div></li></ul></div></div>    <div class="columns__content">
        <div class="news-block">
                            <script 
        src="https://launcher.spot.im/spot/sp_CPNKLma6"
        data-spotim-module="spotim-launcher"
        data-post-url="https://on.rt.com/9nnw"
        data-post-id="450572"
        async="async"
    ></script>                    </div>
    </div>
                            </div><div class="columns__column static-33_high-100">
                                

























<div class="columns__content">
    <div class="news-block news-block_high-hidden">
            <ul class="buttons">
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/where-to-watch/">Where to watch</a>
        </div>
    </li>
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/schedule/">Schedule</a>
        </div>
    </li>
</ul></div>

</div>
<div class="columns__content">
        


</div>
<div class="columns__content">
        <div class="subscribe-layout subscribe-layout_sidebar">
        <div class="subscribe"><form class="subscribe__form js-subscribe-form" method="post"><div class="subscribe__heading"><div class="subscribe__heading-text1">Subscribe to RT newsletter to get stories the mainstream media won’t tell you</div></div><div class="subscribe__field"><input class="subscribe__field-text js-subscribe-email" type="email" value="" placeholder="E-mail" required="" /></div><div class="subscribe__button"><button class="subscribe__button-submit" type="submit">Subscribe</button></div></form></div>    </div>

</div>
<div class="columns__content">
        <div id="unit_92027" class="lazyload"><a href="http://mixi.media/" rel="nofollow" style="display: none;">Mixi.Media News</a></div>
<script>
    document.addEventListener('lazybeforeunveil', function(e) {
        if (e.target.getAttribute('id') === 'unit_92027') {
            (function() {
                var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
                sc.src = '//mixi.media/data/js/92027.js'; sc.charset = 'utf-8';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
            }());

            isJqueryInit(function() {
                $(document).on('click', '#unit_92027 .list-container-item', function(e){
                    e.preventDefault();
                    var Mixi_Right_Href = $(this).find('.imgFrame').attr('href');

                    if (ga) { ga('send', 'event', 'Mixi_Right', 'Click', Mixi_Right_Href) }
                    setTimeout(function() {window.open(Mixi_Right_Href, '_blank')}, 0);
                });
            });
        }
    });
</script>

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_Sports-1 --><div id='div-gpt-ad-1495464023204-1'><script>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-1'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_Sports-2 --><div id='div-gpt-ad-1495464023204-2'><script>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-2'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
        <div class="news-block js-news-block-in-side"><ul class="card-rows"><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445233-doreen-seidel-former-playboy-bunny-turned-f1-racer/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://cdni.rt.com/files/2018.11/thumbnail/5c012fa3fc7e9371648b4575.jpg" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"><!--[if IE 9]></video><![endif]--><img
                        data-sizes="auto"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        class="media__item media__item_ratio  lazyload"
                        data-src="https://cdni.rt.com/files/2018.11/thumbnail/5c012fa3fc7e9371648b4575.jpg"
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2018.11/original/5c012fa3fc7e9371648b4575.jpg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445233-doreen-seidel-former-playboy-bunny-turned-f1-racer/" class="link link_hover-underline" >
                Doreen Seidel: Meet the Playboy model set to chase her dream in F1's new women's championship            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445320-kansas-city-chiefs-kareem-hunt-video-woman/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://cdni.rt.com/files/2018.12/thumbnail/5c02603cdda4c8926a8b459c.jpg" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"><!--[if IE 9]></video><![endif]--><img
                        data-sizes="auto"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        class="media__item media__item_ratio  lazyload"
                        data-src="https://cdni.rt.com/files/2018.12/thumbnail/5c02603cdda4c8926a8b459c.jpg"
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2018.12/original/5c02603cdda4c8926a8b459c.jpg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445320-kansas-city-chiefs-kareem-hunt-video-woman/" class="link link_hover-underline" >
                Kansas City Chiefs release running back Kareem Hunt after footage shows him kicking woman (VIDEO)             </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445491-twerk-ballon-dor-stage/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://cdni.rt.com/files/2018.12/thumbnail/5c05a033dda4c8c95f8b45ea.JPG" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"><!--[if IE 9]></video><![endif]--><img
                        data-sizes="auto"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        class="media__item media__item_ratio  lazyload"
                        data-src="https://cdni.rt.com/files/2018.12/thumbnail/5c05a033dda4c8c95f8b45ea.JPG"
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2018.12/original/5c05a033dda4c8c95f8b45ea.JPG" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445491-twerk-ballon-dor-stage/" class="link link_hover-underline" >
                Outrage as 1st-ever Women's Ballon d'Or winner asked to TWERK onstage by awards host (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/449990-arsenal-ambassador-racist-tweet/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.01/xxs/5c4f44d1dda4c87d4e8b4567.png 560w,
                                https://cdni.rt.com/files/2019.01/xs/5c4f44d1dda4c87d4e8b4567.png 640w,
                                https://cdni.rt.com/files/2019.01/thumbnail/5c4f44d1dda4c87d4e8b4567.png 920w,
                                https://cdni.rt.com/files/2019.01/m/5c4f44d1dda4c87d4e8b4567.png 1080w,
                                https://cdni.rt.com/files/2019.01/l/5c4f44d1dda4c87d4e8b4567.png 1536w,
                                https://cdni.rt.com/files/2019.01/article/5c4f44d1dda4c87d4e8b4567.png 1960w,
                                https://cdni.rt.com/files/2019.01/xxl/5c4f44d1dda4c87d4e8b4567.png 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.01/xxs/5c4f44d1dda4c87d4e8b4567.png 280w,
                                https://cdni.rt.com/files/2019.01/xs/5c4f44d1dda4c87d4e8b4567.png 320w,
                                https://cdni.rt.com/files/2019.01/thumbnail/5c4f44d1dda4c87d4e8b4567.png 460w,
                                https://cdni.rt.com/files/2019.01/m/5c4f44d1dda4c87d4e8b4567.png 540w,
                                https://cdni.rt.com/files/2019.01/l/5c4f44d1dda4c87d4e8b4567.png 768w,
                                https://cdni.rt.com/files/2019.01/article/5c4f44d1dda4c87d4e8b4567.png 980w,
                                https://cdni.rt.com/files/2019.01/xxl/5c4f44d1dda4c87d4e8b4567.png 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.01/xxs/5c4f44d1dda4c87d4e8b4567.png"
                        class="media__item media__item_ratio  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.01/xxs/5c4f44d1dda4c87d4e8b4567.png" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/449990-arsenal-ambassador-racist-tweet/" class="link link_hover-underline" >
                'I can't see that gorilla face again': Arsenal 'ambassador' slammed for racist post about player            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/450075-hockey-coach-saves-life/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.01/xxs/5c50774ddda4c8da278b45a0.png 560w,
                                https://cdni.rt.com/files/2019.01/xs/5c50774ddda4c8da278b45a0.png 640w,
                                https://cdni.rt.com/files/2019.01/thumbnail/5c50774ddda4c8da278b45a0.png 920w,
                                https://cdni.rt.com/files/2019.01/m/5c50774ddda4c8da278b45a0.png 1080w,
                                https://cdni.rt.com/files/2019.01/l/5c50774ddda4c8da278b45a0.png 1536w,
                                https://cdni.rt.com/files/2019.01/article/5c50774ddda4c8da278b45a0.png 1960w,
                                https://cdni.rt.com/files/2019.01/xxl/5c50774ddda4c8da278b45a0.png 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.01/xxs/5c50774ddda4c8da278b45a0.png 280w,
                                https://cdni.rt.com/files/2019.01/xs/5c50774ddda4c8da278b45a0.png 320w,
                                https://cdni.rt.com/files/2019.01/thumbnail/5c50774ddda4c8da278b45a0.png 460w,
                                https://cdni.rt.com/files/2019.01/m/5c50774ddda4c8da278b45a0.png 540w,
                                https://cdni.rt.com/files/2019.01/l/5c50774ddda4c8da278b45a0.png 768w,
                                https://cdni.rt.com/files/2019.01/article/5c50774ddda4c8da278b45a0.png 980w,
                                https://cdni.rt.com/files/2019.01/xxl/5c50774ddda4c8da278b45a0.png 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.01/xxs/5c50774ddda4c8da278b45a0.png"
                        class="media__item media__item_ratio  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.01/xxs/5c50774ddda4c8da278b45a0.png" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/450075-hockey-coach-saves-life/" class="link link_hover-underline" >
                Ice hockey coach saves player's life after massive collision (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/450352-khabib-attacks-nevada-snubs-anti-bullying-video/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c547472fc7e9325708b4645.jpg 560w,
                                https://cdni.rt.com/files/2019.02/xs/5c547472fc7e9325708b4645.jpg 640w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c547472fc7e9325708b4645.jpg 920w,
                                https://cdni.rt.com/files/2019.02/m/5c547472fc7e9325708b4645.jpg 1080w,
                                https://cdni.rt.com/files/2019.02/l/5c547472fc7e9325708b4645.jpg 1536w,
                                https://cdni.rt.com/files/2019.02/article/5c547472fc7e9325708b4645.jpg 1960w,
                                https://cdni.rt.com/files/2019.02/xxl/5c547472fc7e9325708b4645.jpg 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c547472fc7e9325708b4645.jpg 280w,
                                https://cdni.rt.com/files/2019.02/xs/5c547472fc7e9325708b4645.jpg 320w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c547472fc7e9325708b4645.jpg 460w,
                                https://cdni.rt.com/files/2019.02/m/5c547472fc7e9325708b4645.jpg 540w,
                                https://cdni.rt.com/files/2019.02/l/5c547472fc7e9325708b4645.jpg 768w,
                                https://cdni.rt.com/files/2019.02/article/5c547472fc7e9325708b4645.jpg 980w,
                                https://cdni.rt.com/files/2019.02/xxl/5c547472fc7e9325708b4645.jpg 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.02/xxs/5c547472fc7e9325708b4645.jpg"
                        class="media__item media__item_ratio  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.02/xxs/5c547472fc7e9325708b4645.jpg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/450352-khabib-attacks-nevada-snubs-anti-bullying-video/" class="link link_hover-underline" >
                ‘They allow prostitution & drugs’: Khabib snubs Nevada ban reduction offer in scathing attack              </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/450427-woman-claims-ufc-star-conor-mcgregor-father/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c55e784fc7e9371108b45a7.jpg 560w,
                                https://cdni.rt.com/files/2019.02/xs/5c55e784fc7e9371108b45a7.jpg 640w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c55e784fc7e9371108b45a7.jpg 920w,
                                https://cdni.rt.com/files/2019.02/m/5c55e784fc7e9371108b45a7.jpg 1080w,
                                https://cdni.rt.com/files/2019.02/l/5c55e784fc7e9371108b45a7.jpg 1536w,
                                https://cdni.rt.com/files/2019.02/article/5c55e784fc7e9371108b45a7.jpg 1960w,
                                https://cdni.rt.com/files/2019.02/xxl/5c55e784fc7e9371108b45a7.jpg 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c55e784fc7e9371108b45a7.jpg 280w,
                                https://cdni.rt.com/files/2019.02/xs/5c55e784fc7e9371108b45a7.jpg 320w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c55e784fc7e9371108b45a7.jpg 460w,
                                https://cdni.rt.com/files/2019.02/m/5c55e784fc7e9371108b45a7.jpg 540w,
                                https://cdni.rt.com/files/2019.02/l/5c55e784fc7e9371108b45a7.jpg 768w,
                                https://cdni.rt.com/files/2019.02/article/5c55e784fc7e9371108b45a7.jpg 980w,
                                https://cdni.rt.com/files/2019.02/xxl/5c55e784fc7e9371108b45a7.jpg 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.02/xxs/5c55e784fc7e9371108b45a7.jpg"
                        class="media__item media__item_ratio  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.02/xxs/5c55e784fc7e9371108b45a7.jpg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/450427-woman-claims-ufc-star-conor-mcgregor-father/" class="link link_hover-underline" >
                Mac’s the daddy? Woman claims UFC star McGregor is father of her child             </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/450494-usain-bolt-ties-nfl-sprint-record-super-bowl/" class="link link_disabled" ><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source
                            media="(-webkit-min-device-pixel-ratio: 2) and (min-resolution: 120dpi)"
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c56d6cffc7e93e10e8b462b.jpg 560w,
                                https://cdni.rt.com/files/2019.02/xs/5c56d6cffc7e93e10e8b462c.jpg 640w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c56d6cffc7e93e10e8b462a.jpg 920w,
                                https://cdni.rt.com/files/2019.02/m/5c56d6d0fc7e93e10e8b462d.jpg 1080w,
                                https://cdni.rt.com/files/2019.02/l/5c56d6d0fc7e93e10e8b462e.jpg 1536w,
                                https://cdni.rt.com/files/2019.02/article/5c56d6cffc7e93e10e8b4629.jpg 1960w,
                                https://cdni.rt.com/files/2019.02/xxl/5c56d6d0fc7e93e10e8b462f.jpg 2480w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><source
                            data-srcset="
                                https://cdni.rt.com/files/2019.02/xxs/5c56d6cffc7e93e10e8b462b.jpg 280w,
                                https://cdni.rt.com/files/2019.02/xs/5c56d6cffc7e93e10e8b462c.jpg 320w,
                                https://cdni.rt.com/files/2019.02/thumbnail/5c56d6cffc7e93e10e8b462a.jpg 460w,
                                https://cdni.rt.com/files/2019.02/m/5c56d6d0fc7e93e10e8b462d.jpg 540w,
                                https://cdni.rt.com/files/2019.02/l/5c56d6d0fc7e93e10e8b462e.jpg 768w,
                                https://cdni.rt.com/files/2019.02/article/5c56d6cffc7e93e10e8b4629.jpg 980w,
                                https://cdni.rt.com/files/2019.02/xxl/5c56d6d0fc7e93e10e8b462f.jpg 1240w
                            "
                            srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        ><!--[if IE 9]></video><![endif]--><img
                        alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report"
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP885MBL2AcVQAGAEduEafx9imZAAAAAElFTkSuQmCC"
                        data-sizes="auto"
                        data-src="https://cdni.rt.com/files/2019.02/xxs/5c56d6cffc7e93e10e8b462b.jpg"
                        class="media__item media__item_ratio  lazyload"
                    /></picture><!-- noscript pattern --><noscript><img src="https://cdni.rt.com/files/2019.02/xxs/5c56d6cffc7e93e10e8b462b.jpg" class="media__item media__item_ratio " alt="‘Substantial wreckage’ of Sala’s plane has been located at seabed off Guernsey – report" /></noscript></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/450494-usain-bolt-ties-nfl-sprint-record-super-bowl/" class="link link_hover-underline" >
                Still got it: Usain Bolt rolls up at Super Bowl event, breezily ties 40-yard sprint record (VIDEO)            </a></div></div></div></div></li></ul></div>
</div>
<div class="columns__content">
    
</div>
<div class="columns__content">
        


</div>
<div class="columns__content">
    
</div>

                                                </div>
                            <div class="columns__separator"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="clears-mh"></div>
            <div class="layout__footer">
                <div class="footer"><div class="footer-top"><div class="lang_nav_social_BlockWrapper"><div class="footer-top-lang"><a href="//arabic.rt.com/">العربية</a><a href="//actualidad.rt.com/">esp</a><a href="//russian.rt.com/">рус</a><a href="//deutsch.rt.com/">de</a><a href="//francais.rt.com/">fr</a></div><div class="footer-top-buttons"><a href="//russian.rt.com/inotv">инотв</a><a href="//rtd.rt.com/">rтд</a><a href="//ruptly.tv/">ruptly</a></div><div class="footer__social"><div class="socials__container"><ul class="social__list"><li class="social__list-item footer__fb-class"><a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a></li><li class="social__list-item footer__tw-class"><a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a></li><li class="social__list-item footer__yt-class"><a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a></li><li class="social__list-item footer__insta-class"><a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a></li></ul></div></div></div></div><div class="footer__control-width"><div class="footer__appContainer"><div class="footer__appContainer__appBox"><div class="footer__appContainer__appBox__appHeaderBox"><p class="footer__appContainer__appBox__appHeaderBox_text">RT News App</p></div><a href="https://play.google.com/store/apps/details?id=com.rt.mobile.english" target="_blank" class="footer__appContainer__appBox__android"></a><a href="https://itunes.apple.com/app/rt-news-russia-today/id649316948?mt=8" target="_blank" class="footer__appContainer__appBox__apple"></a><a href="https://www.microsoft.com/ru-ru/store/p/rt-news-english/9wzdncrdn5ns?rtc=1" target="_blank" class="footer__appContainer__appBox__windows"></a></div></div><div class="footer-top-2"><div class="footer__seach-form"><form name="footer__search" class="footer__search-form" action="/search" ><input class="visually-hidden footer__search-form__checkbox" id="footer__search-form__checkbox" type="checkbox"/><input class="footer__search-form__field" type="search" name="q" placeholder="Search" autocomplete="off"><label for="footer__search-form__checkbox" class="footer__search-form__label" onClick="document.getElementById('footer__search-form__checkbox').click();return false; "></label><input class="visually-hidden" type="submit" name="search"></form></div></div><div class="footer__navs footer__navs_item_1"><ul class="footer__nav footer__nav_1"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/news/" class="footer__nav-link  footer__nav-link_color_fff" >News</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/usa/" class="footer__nav-link  footer__nav-link_color_fff" >USA</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/uk/" class="footer__nav-link  footer__nav-link_color_fff" >UK</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/russia/" class="footer__nav-link  footer__nav-link_color_fff" >Russia</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/business/" class="footer__nav-link  footer__nav-link_color_fff" >Business</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/sport/" class="footer__nav-link  footer__nav-link_color_fff" >Sport</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/op-ed/" class="footer__nav-link  footer__nav-link_color_fff" >Op-ed</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/360/" class="footer__nav-link  footer__nav-link_herbal" >RT360</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/shows/" class="footer__nav-link  footer__nav-link_color_fff" >Shows</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/projects/" class="footer__nav-link  footer__nav-link_color_fff" >Projects</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="//www.facebook.com/RTvids/" class="footer__nav-link  footer__nav-link_herbal"  target="_blank">RT Play</a></li></ul><ul class="footer__nav footer__nav_1"><li class="footer__nav-item"><a href="/on-air/" class="footer__nav-link " >Live</a></li><li class="footer__nav-item"><a href="/applications/" class="footer__nav-link " >Applications</a></li><li class="footer__nav-item"><a href="/where-to-watch/" class="footer__nav-link " >Where to watch</a></li><li class="footer__nav-item"><a href="/schedule/" class="footer__nav-link " >Schedule</a></li><li class="footer__nav-item"><a href="/sponsored-content/" class="footer__nav-link " >Sponsored content</a></li><li class="footer__nav-item"><a href="/onair-talent/" class="footer__nav-link " >On-Air Talent</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item"><a href="/legal-disclaimer/" class="footer__nav-link " >Legal disclaimer</a></li><li class="footer__nav-item"><a href="/privacy-policy/" class="footer__nav-link " >Privacy policy</a></li><li class="footer__nav-item"><a href="/about-us/" class="footer__nav-link " >About us</a></li><li class="footer__nav-item"><a href="/about-us/contact-info/" class="footer__nav-link " >Contact info</a></li><li class="footer__nav-item"><a href="mailto:feedback@rttv.ru" class="footer__nav-link " >Feedback</a></li><li class="footer__nav-item"><a href="/about-us/vacancies/" class="footer__nav-link " >Vacancies</a></li></ul></div></div><div class="footer__copiright__BlockWrapper "><div class="footer__copyright_block"><div class="copyright__logo"><a href="/" class=""><img class="footer_copyright__logotip" src="/static/img/logo-bottom.png" alt="RT.com"></a></div><div class="copyright__text"><p>&copy; Autonomous Nonprofit Organization “TV-Novosti”, 2005–2019. All rights reserved.</p></div></div></div></div>
                                    <div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Read RT <a href="https://www.rt.com/privacy-policy/" target="_blank">Privacy policy</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div>                
                
        <!-- 1x1 --><div id='div-gpt-ad-1495464023204-3' style='height:1px; width:1px; overflow: hidden;'><script>

				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-3'); });

			</script></div>
                </div>
        </div>
        <div class="widget"></div>

                  <script src="//pp.lp4.io/app/59/4b/a9/594ba919e45a1d4b4ab1e468.js" async="async"></script>

                  <script src="/static/libs/jquery-1.11.2.min.js"></script>

        <script defer="defer" async src="/static/js/common.min.js?v=749c834fg8sd65a7sb6ls123014123fl7m4n4sdfsdt43h8p3at91"></script>
<script src="/static/js/services.sharing.js?v=2" async="async"></script>
                
        

        
            <!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17935924" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17935924&cv=2.0&cj=1" alt="Begin comScore Tag" /></noscript><!-- End comScore Tag --><script>
    var _sf_async_config={};
    /** CONFIGURATION START /
     _sf_async_config.uid = 55718;
     _sf_async_config.domain = 'rt.com';
     _sf_async_config.useCanonical = true;
     / CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--LiveInternet counter--><script>
    new Image().src = "//counter.yadro.ru/hit?r"+
        escape(document.referrer)+((typeof(screen)=="undefined")?"":
            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
        ";"+Math.random();</script><!--/LiveInternet--><!-- tns-counter.ru --><script>
    (new Image()).src = '//www.tns-counter.ru/V13a***R>' + document.referrer.replace(/\*/g,'%2a') + '*russianrt_com/ru/UTF-8/tmsec=rt_total/' + Math.round(Math.random()*1E9);
</script><noscript><img src="//www.tns-counter.ru/V13a****russianrt_com/ru/UTF-8/tmsec=rt_total/" width="1" height="1" alt="" /></noscript><!--/ tns-counter.ru --><script>
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '476';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script><!-- begin of Top100 code --><!-- Yandex.Metrika counter --><script>
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter32550500 = new Ya.Metrika2({
                    id:32550500,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script><noscript><div><img src="https://mc.yandex.ru/watch/32550500" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter -->
                                <script>
                var _prum = [['id', '54ca2d51abe53ddb6be85738'],
                    ['mark', 'firstbyte', (new Date()).getTime()]];
                (function() {
                    var s = document.getElementsByTagName('script')[0]
                        , p = document.createElement('script');
                    p.async = 'async';
                    p.src = '//rum-static.pingdom.net/prum.min.js';
                    s.parentNode.insertBefore(p, s);
                })();
            </script>
                    
        <script>
            window.CounterEye = {};
                        window.CounterEye.writeView = {
                url: 'https://www.rt.com/nbc/',
                publicId: '450572'
            };
                    </script>

                
        <script src="/static/js/pushes/firebase.js" defer></script>
        <script src="/static/js/pushes/notification.js?v=2" defer></script>

                <script src="/static/js/libs/picturefill.min.js"></script>
        <script src="/static/js/libs/ls.bgset.min.js"></script>
        <script src="/static/js/libs/lazysizes.min.js"></script>
        <script>lazySizes.init();</script>
            </body>
</html>
