<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="UTF-8" />
        <meta name="yandex-verification" content="003a3c9d6bff23fb" />
        <meta name="pocket-site-verification" content="23a18549cf0481f5cbfd0579b6f2bb" />
        <meta property="fb:pages" content="326683984410" />
        <meta name="msvalidate.01" content="36879475773792950F4872586A371571" />
        <meta name="google-site-verification" content="VQLbsaWKiXW2-Vt4lP7MevnhMES537NO4fQjfGgLcbI" />
        <meta name="apple-mobile-web-app-capable" content="no" />
        <meta name="format-detection" content="telephone=yes" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
        <meta name="HandheldFriendly" content="true" />
        <meta name="MobileOptimzied" content="width" />
        <meta http-equiv="cleartype" content="on" />
        <meta name="navigation" content="tabbed" />
        <title>Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE) — RT US News</title>
        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="/static/block/touch-icon/apple-touch-icon-precomposed.png"/>
        <link rel="apple-touch-icon" sizes="72x72" href="/static/block/touch-icon/apple-touch-icon-72x72-precomposed.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/static/block/touch-icon/apple-touch-icon-114x114-precomposed.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/static/block/touch-icon/apple-touch-icon-144x144-precomposed.png" />
        <meta name="description" content="White right-wing terrorism is a trend in the US, says political activist Anthony Rogers-Wright.  Journalist Julio Rivera says the demonization of white men is aimed to cast a negative light on Trump and majority of US population." />
        <meta property="og:site_name" content="RT International" />
        <meta property="og:locale" content="en_US" />
        
        <meta property="og:title" content="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.rt.com/usa/442876-hate-crime-white-radicals/" />
        <meta property="og:description" content="White right-wing terrorism is a trend in the US, says political activist Anthony Rogers-Wright.  Journalist Julio Rivera says the demonization of white men is aimed to cast a negative light on Trump and majority of US population." />
        <link rel="amphtml" href="https://www.rt.com/usa/442876-hate-crime-white-radicals/amp/">
        <meta name="published_time_telegram" content="2018-11-01T16:23:01+00:00" />

                        <meta property="og:image" content="https://cdni.rt.com/files/2018.11/article/5bdb17a8dda4c8655c8b4620.jpg"/>
                                            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@RT_com">
            <meta name="twitter:creator" content="@RT_com">
            <meta name="twitter:title" content="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE) — RT US News">
            <meta name="twitter:description" content="White right-wing terrorism is a trend in the US, says political activist Anthony Rogers-Wright.  Journalist Julio Rivera says the demonization of white men is aimed to cast a negative light on Trump and majority of US population.">
            <meta property="twitter:image" content="https://cdni.rt.com/files/2018.11/article/5bdb17a8dda4c8655c8b4620.jpg"/>
                                        <!-- rev-hash -->
<link rel="stylesheet" href="/static/css/template.css?v=749c834fg853b6lsdfs014578fl7m4n4sdfsdt43h8p3a"/>
<!-- end -->
        
        
                <script type="text/javascript" src="//pp.lp4.io/app/59/4b/a9/594ba919e45a1d4b4ab1e468.js" async="async"></script>

        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
        <script>window.jQuery || document.write('<script src="/static/libs/jquery-1.11.2.js"><\/script>')</script>
                            <script>
                var _prum = [['id', '54ca2d51abe53ddb6be85738'],
                ['mark', 'firstbyte', (new Date()).getTime()]];
                (function() {
                var s = document.getElementsByTagName('script')[0]
                , p = document.createElement('script');
                p.async = 'async';
                p.src = '//rum-static.pingdom.net/prum.min.js';
                s.parentNode.insertBefore(p, s);
                })();
            </script>
                
                       

                        <script type="text/javascript" src="//ruptly-d.openx.net/w/1.0/jstag?nc=144751494-RT"></script>
                <script>
                    function getRoxotGroupId() {
                        try {
                            var storageKey = 'roxot-gid';
                            var groupId = localStorage.getItem(storageKey);
                            if (groupId === null) {
                                groupId = 1 + Math.floor(Math.random() * 10000);
                                localStorage.setItem(storageKey, groupId);
                            }
                            return '' + groupId;
                        }
                        catch (e) {
                            return '10001';
                        }
                    }
                    function getRoxotSectorId() {
                        try {
                            var storageKey = 'roxot-sid';
                            var groupId = localStorage.getItem(storageKey);
                            if (groupId === null) {
                                groupId = 1 + Math.floor(Math.random() * 100);
                                localStorage.setItem(storageKey, groupId);
                            }
                            return '' + groupId;
                        }
                        catch (e) {
                            return '101';
                        }
                    }
                    function getRoxotDeep() {
                        try {
                            var storageKey = 'roxot-deep';
                            var groupId = localStorage.getItem(storageKey);
                            if (groupId === null) {
                                groupId = 1 + Math.floor(Math.random() * 100);
                                localStorage.setItem(storageKey, groupId);
                            }
                            return '' + groupId;
                        }
                        catch (e) {
                            return '101';
                        }
                    }
                    function getRoxotEvent() {
                        return '' + (1 + Math.floor(Math.random() * 100));
                    }
                </script>
                <script async type='text/javascript'>
                   var googletag = googletag || {};
                   googletag.cmd = googletag.cmd || [];
                   (function() {
                     var gads = document.createElement('script');
                     gads.async = true;
                     gads.type = 'text/javascript';
                     var useSSL = 'https:' == document.location.protocol;
                     gads.src = (useSSL ? 'https:' : 'http:') +
                       '//www.googletagservices.com/tag/js/gpt.js';
                     var node = document.getElementsByTagName('script')[0];
                     node.parentNode.insertBefore(gads, node);
                   })();
                 </script>
            

                    <!-- EN_RT_USA --><script type='text/javascript'>

            googletag.cmd.push(function() {
            var mappingLeaderboard = googletag.sizeMapping().
                addSize([1000,0], [[728, 90], [970, 90], [970, 250], [1228, 90]]).
                addSize([768, 0], [[468, 60], [728, 90]]).
                addSize([0, 0], [[300, 50], [320, 50]]).
                build();
            var mappingBox = googletag.sizeMapping().
                addSize([1000, 0], [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]]).
                addSize([768, 0], [[250, 250], [300, 250], [300, 600], [376, 252]]).
                addSize([0, 0], [300, 250]).
                build();    
            var mappingSkyscraper = googletag.sizeMapping().
                addSize([1000, 0], [[160, 600], [300, 250], [300, 600], [375, 600]]).
                addSize([768, 0], [[160, 600], [300, 250], [300, 600]]).
                addSize([0, 0], [300, 250]).
                build();
                                                                    googletag.defineSlot('/144751494/EN_RT_USA', [[300, 50], [320, 50], [468, 60], [728, 90], [970, 90], [970, 250], [1228, 90]], 'div-gpt-ad-1406118821418-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
                                                                    googletag.defineSlot('/144751494/EN_RT_USA', [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]], 'div-gpt-ad-1406118821418-1').defineSizeMapping(mappingBox).addService(googletag.pubads());
                                                                    googletag.defineSlot('/144751494/EN_RT_USA', [[160, 600], [300, 250], [300, 600], [375, 600]], 'div-gpt-ad-1406118821418-2').defineSizeMapping(mappingSkyscraper).addService(googletag.pubads());
                            googletag.defineSlot('/144751494/EN_RT_USA', [1, 1],  'div-gpt-ad-1406118821418-3').addService(googletag.pubads());
            			googletag.defineSlot('/144751494/EN_375x180', [375, 180], 'div-gpt-ad-1426577342865-0').addService(googletag.pubads());
                googletag.pubads()
                    .setTargeting('roxot-group-id', getRoxotGroupId())
                    .setTargeting('roxot-sector-id', getRoxotSectorId())
                    .setTargeting('roxot-deep', getRoxotDeep())
                    .setTargeting('roxot-event-group-id', getRoxotEvent())
                    .setTargeting('roxot-event', getRoxotEvent())
                    .setTargeting('roxot-event-deep', getRoxotEvent())
                    .setTargeting('roxot-minutes', (new Date).getUTCMinutes().toString())
                    .setTargeting('roxot-hours', (new Date).getUTCHours().toString())
                    .setTargeting('roxot-day', (new Date).getUTCDay().toString());
    			googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                    	googletag.enableServices();
                });
            </script>
        
                </head>

    <body>
                <div class="layout">
            <div class="offers" id="offers"></div>
            <div class="layout__header" id="layout__header">
                <div class="header" id="header">
	<div class="header__section header__section_gray">
		<div class="header__content">
			<div class="header__social">
				
<ul class="socials  ">
    <li class="socials__item  ">
            <a href="//www.facebook.com/RTnews/" class="socials__link socials__link_facebook" target="_blank">facebook</a>
        </li><li class="socials__item  ">
            <a href="//twitter.com/RT_com" class="socials__link socials__link_twitter" target="_blank">twitter</a>
        </li><li class="socials__item  ">
            <a href="//www.youtube.com/user/RussiaToday" class="socials__link socials__link_youtube" target="_blank">youtube</a>
        </li><li class="socials__item  ">
            <a href="//instagram.com/rt" class="socials__link socials__link_instagram" target="_blank">instagram</a>
        </li></ul>
			</div>
			<div class="header__alternative-links">
				<ul class="alternative-links ">
    <li class="alternative-links__item ">
        <a href="/applications/" class="alternative-links__link " onclick="ga('send', 'event', 'Links', 'Click', 'App Down');">Applications</a></li>
    <li class="alternative-links__item  ">
        <a href="/rss/usa/" class="alternative-links__link alternative-links__link_rss " target="_blank">RSS</a>
    </li>
</ul>			</div>
			<div class="header__langs">
				<ul class="langs">
  <li class="langs__item"><a href="//arabic.rt.com/" class="langs__link" title="RT " target="_blank">العربية</a></li><li class="langs__item"><a href="//actualidad.rt.com/" class="langs__link" title="RT " target="_blank">ESP</a></li><li class="langs__item"><a href="//russian.rt.com/" class="langs__link" title="RT " target="_blank">РУС</a></li><li class="langs__item"><a href="//deutsch.rt.com/" class="langs__link" title="RT " target="_blank">DE</a></li><li class="langs__item"><a href="//francais.rt.com/" class="langs__link" title="RT " target="_blank">FR</a></li></ul>			</div>
			<div class="header__media-projects">
				<ul class="media-projects">
  <li class="media-projects__item"><a href="//russian.rt.com/inotv" class="media-projects__link" title="RT " target="_blank">ИНОТВ</a></li><li class="media-projects__item"><a href="//rtd.rt.com/" class="media-projects__link" title="RT " target="_blank">RTД</a></li><li class="media-projects__item"><a href="//ruptly.tv/" class="media-projects__link" title="RT " target="_blank">RUPTLY</a></li></ul>			</div>
			<div class="clears-mh"></div>
		</div>
	</div>
	<div class="header__section header__section_border-bottom_gray">
		<div class="header__content">
			<div class="header__logo">
                <a class="logo " href="/">
    <span class="logo__image">RT</span><span class="logo__text">Question more</span>
</a>			</div>
			<div class="header__live">
				<a href="/on-air/" class="live-button">live</a>
			</div>
			<div class="header__seach-form">
				    <form name="search" class="seach-form" action="/search" >
    <div class="seach-form__wrapper">
        <span class="seach-form__wrapper-input-text seach-form__wrapper-input-text_size_small">
            <input class="js-search-input seach-form__input-text " type="text" name="q" value="" maxlength="100" />

            
        </span>
        <label class="seach-form__wrapper-input-submit">
            <input class="seach-form__input-submit" type="submit" value="Search" />
        </label>

        
    </div>
    </form>
				<div class="header__date">
					<time class="date">
	                  
	                  16:44 GMT, Nov 01, 2018
	            	</time>
				</div>
			</div>
			<ul class="mobile-nav">
				<li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_search">search</a>
				</li><li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_menu">Menu mobile</a>
				</li>
			</ul>
		</div>
	</div>
	<div class="header__section" id="header-nav">
		<div class="header__content">
                    
<ul class="nav">
  <li class="nav__item "><a class="nav__link  " href="/news/">News</a></li><li class="nav__item "><a class="nav__link nav__link_active " href="/usa/">USA</a></li><li class="nav__item "><a class="nav__link  " href="/uk/">UK</a></li><li class="nav__item "><a class="nav__link  " href="/sport/">Sport</a></li><li class="nav__item "><a class="nav__link  " href="/russia/">Russia</a></li><li class="nav__item "><a class="nav__link  " href="/business/">Business</a></li><li class="nav__item "><a class="nav__link  " href="/op-ed/">Op-ed</a></li><li class="nav__item "><a class="nav__link  nav__link_herbal" href="/360/">RT360</a></li><li class="nav__item "><a class="nav__link  " href="/shows/">Shows</a></li><li class="nav__item "><a class="nav__link  " href="/projects/">Projects</a></li></ul>
		</div>
	</div>
</div>            </div>
            <div class="layout__wrapper ">
                <div class="layout__social">
                    
<div class="socials__container">
	<ul class="social__list">
<li class="social__list-item footer__fb-class">
		<a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a>
	</li><li class="social__list-item footer__tw-class">
		<a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a>
	</li><li class="social__list-item footer__yt-class">
		<a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a>
	</li><li class="social__list-item footer__insta-class">
		<a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a>
	</li>	</ul>
</div>
                </div>
            <div class="layout__control-width ">
                
        <div class="banners banners_padding_top">   
            <div class="banners__border">
                <!-- EN_RT_USA-0 --><div id='div-gpt-ad-1406118821418-0'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118821418-0'); });

			</script></div>            </div>
        </div>

                    

            </div>
            <div class="layout__breaking ">
                

            </div>
                <div class="layout__content ">
                 
                    <div class="layout__grid">
                        <div class="columns">
                            <div class="columns__column static-66_high-100">
                                
    <div class="columns__content">
        <div class="article "><div class="article__breadcrumbs"><div class="breadcrumbs"><a class="breadcrumbs__links" href="/">Home</a><a class="breadcrumbs__links" href="/usa/">US News</a></div></div><div class="article__tag"></div><h1 class="article__heading">

        Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)

    </h1><div class="article__date"><time class="date date_article-header">Published time: 1 Nov, 2018 16:23 </time></div><div class="article__short-url"><div class="short-url"><a class="short-url__link" href="https://on.rt.com/9hq4">Get short URL</a></div></div><div class="article__cover"><div class="media  "><div class="media__video"><script>
    var RT = RT || {};
    RT.player = RT.player || {};
    RT.player.time = Date.parse('16:44 GMT, Nov 01, 2018')
</script><script src="/static/libs/jwplayer/jwplayer-7.8.4/jwplayer.js"></script><style>
    .jwplayer .jw-controls .jw-controlbar .jw-icon-cc {
        display: none;
    }
</style><div class="mediaplayer"><div id="js-mediaplayer-5bdac5aefc7e9367058b4628"></div><script src="/static/js/streamsense.4.1411.18.min.js" type="text/javascript"></script><script type="text/javascript">
            var myStreamingTag = new ns_.StreamingTag({customerC2: '17935924', C3: 'english'});
                                    
            var metadata = {
                ns_st_ci: "5bdac5aefc7e9367058b4628", // идентификатор контента (видео)
                c3: "english",
                c4: "*null",
                c6: "*null"
            };
        </script></div><script>
    jwplayer.key = "kESrsgULvYO7r2MfUelqj3vs+2i8JdQBqjGNmA==";
    
    jwplayer("js-mediaplayer-5bdac5aefc7e9367058b4628").setup({

                advertising: {
            client: "vast",
                        tag: '//pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/144751494/EN_Video_Articles&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=https://www.rt.com/usa/442876-hate-crime-white-radicals/&description_url=https://www.rt.com/usa/442876-hate-crime-white-radicals/&sdkv=h.3.124.0&sdki=5&osd=2&frm=2sdr=1&mpt=h5_vsi&correlator=' + RT.player.time
                    },
                file: "https://cdnv.rt.com/files/2018.11/5bdac5aefc7e9367058b4628.mp4",
        // Кавер видео устанавливается в prepareMedia
                image: "https://cdni.rt.com/files/2018.11/article/5bdb17a8dda4c8655c8b4620.jpg",
        // stretching: 'fill',
                // title:       "cnn",
        aspectratio: "16:9",
        skin: {
            name: "five",
            active: "#77bd1e",
            background: "rgba(0, 0, 0, 0.5)",
            inactive: "#FFFFFF"

        },
        width: "100%",
        autostart: false,
        mute: false,
        startparam: "start",
        ga: {},
                sharing: {
            code: encodeURI('<div style="position: relative;padding-bottom: 56.25%; padding-top: 25px; height: 0;"><iframe style="position: absolute;top: 0;left: 0;width: 100%;height: 100%;" src="' +
                location.protocol + '//' + location.host + '/usa/442876-hate-crime-white-radicals/video/5bdac5aefc7e9367058b4628" frameborder="0" allowfullscreen/></iframe></div>'),
            link: "https://www.rt.com/usa/442876-hate-crime-white-radicals/"
        },
                events: {
            onReady: function () {
                if(ga) {
                    ga('send', 'event', 'JWPLAYER-GA', 'CLICK PLAY', location.href);
                    ga('send', 'event', 'JW Player Article', 'Ready', location.href); // Временно эти дублирующие счетчики остаются
                }
            },
            onPlay: function () {

                                myStreamingTag.playVideoContentPart(metadata);
                if (ga) {
                    ga('send', 'event', 'JWPLAYER-GA', 'CLICK PLAY', location.href);
                    ga('send', 'event', 'JW Player Article', 'Play', location.href);
                }
                var playingVideoId = 'js-mediaplayer-5bdac5aefc7e9367058b4628'; // id текущего плеера
                pauseMedia(playingVideoId); //запускаем функцию остановки всех играющих плееров кроме этого Код функции ниже по коду
                
            },
            onPause: function () {
                myStreamingTag.stop();
                if (ga) ga('send', 'event', 'JWPLAYER-GA', 'CLICK PAUSE', location.href);
            },
            onComplete: function () {
                myStreamingTag.stop();
                if (ga) {
                    ga('send', 'event', 'JWPLAYER-GA', 'COMPLETE', location.href);
                    ga('send', 'event', 'JW Player Article', 'Complete', location.href);
                }

                            }
        }
    });

    

    
    jwplayer("js-mediaplayer-5bdac5aefc7e9367058b4628").addButton(
        "https://www.rt.com/static/libs/jwplayer/img/download.png",
        "Download",
        function () {
            window.location.href = "https://cdnv.rt.com/files/2018.11/5bdac5aefc7e9367058b4628.mp4?download=1";
        },
        "download"
    );

    
    function pauseMedia(playingMediaId) {
        var players = document.querySelectorAll('.jwplayer, object');

        for (var i = 0, max = players.length; i < max; i++) {
            var currentMediaId = players[i].id;
            console.log(0, jwplayer(players[i]).getState().toLowerCase());
            if( jwplayer(players[i]).getState().toLowerCase() === "playing" ||
                jwplayer(players[i]).getState().toLowerCase() === "buffering" ) {
                if(currentMediaId != playingMediaId){
                    jwplayer(players[i]).play(false);
                    //or jwplayer(this).stop();
                }
            }
        }
    }


</script></div></div><div class="media__footer media__footer_bottom "><div class="media__title media__title_arcticle"><span data-role="title">© Global Look Press </span></div></div></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div></div><div class="article__summary summary ">

        White right-wing terrorism is a trend in the US, says political activist Anthony Rogers-Wright.  Journalist Julio Rivera says the demonization of white men is aimed to cast a negative light on Trump and majority of US population.

    </div><div class="article__text text "><p>A CNN anchor Don Lemon stirred controversy by claiming that the biggest terror threat in the US comes from white men.</p><p>Lemon said <em>&ldquo;we have to stop demonizing people&rdquo;</em> adding that in the US the biggest terrorist threat <em>&ldquo;is white men, most of them radicalized to the right.&rdquo;</em></p><p>His comments come after three recent hate crimes involving white suspects. Last Saturday, 11 Jews were massacred at a synagogue in Pittsburgh. The same week, two black people were killed in a shooting at a supermarket in Kentucky and pipe bombs were sent to high-profile opponents of the US president.</p><div class="arcticle__read-more read-more">
    <div class="read-more__title">Read more</div>
    <a class="read-more__link" href="/op-ed/442654-uncle-sam-american-breakdown/" target="_blank">
                    <img class="read-more__cover" src="https://cdni.rt.com/files/2018.10/thumbnail/5bd86f25dda4c8fe188b460f.JPG" alt="© Reuters / Eric Thayer" alt="American breakdown: Uncle Sam pays an overdue visit to the psychiatrist couch" />
                <span class="read-more__footer">American breakdown: Uncle Sam pays an overdue visit to the psychiatrist couch</span>
    </a>
</div><p>RT heard contrasting views from inside the US from political activist Anthony Rogers-Wright and editorial director of Reactionary Times.Com Julio Rivera on whether the statement by Lemon is demonizing white men. Is this adding to the already huge racial tensions in the US and should public figures be saying things like this on air?</p><p>According to Anthony Rogers-Wright, Lemon was stating facts rather than demonizing.</p><p><em>&ldquo;We <a href="https://www.revealnews.org/article/home-is-where-the-hate-is/" target="_blank" rel="noopener noreferrer">know </a>from the Nation Institute Investigative Fund between 2008-2016 there were twice as many terrorist incidents from white right-wing terrorists than those [by] people who submit to al Islam,&rdquo;</em> he pointed out.</p><p><em>&ldquo;And if we really get deeper, Mr. Lemon was further stating a trend that we&rsquo;ve been seeing in this country since, unfortunately, the 19th century &ndash; the first organized terrorist group in the US was the Ku Klux Klan (KKK) &ndash; which was a white Christian terrorist group,&rdquo;</em> he continued.</p><p>Julio Rivera insists though that Don Lemon is wrong and the main threat to the US is radicalized Islamic terrorism.</p><p><em>&ldquo;<a href="https://www.dhs.gov/sites/default/files/publications/Executive%20Order%2013780%20Section%2011%20Report%20-%20Final.pdf" target="_blank" rel="noopener noreferrer">According</a> to the Department of Homeland Security document on Executive Order 13780, 402 of the terrorists that were actually involved in the crimes in the US from 9/11, 2001 to January 2018 were born outside of the US.</em></p><p><em>Only 147 terrorist plots were carried out by people who were actually natural-born US citizens. Part of that issue is because we have visa diversity lottery, we have a lot of people coming in Middle Eastern countries, Pakistan in particular, a lot of these people who came here were naturalized and they carried out acts of terrorism &hellip; Radicalized Islamic terrorism is the main threat to the US here domestically,&rdquo; he argued.</em></p><div class="arcticle__read-more read-more">
    <div class="read-more__title">Read more</div>
    <a class="read-more__link" href="/op-ed/441504-black-americans-democrats-kanye/" target="_blank">
                    <img class="read-more__cover" src="https://cdni.rt.com/files/2018.10/thumbnail/5bc4ac99fc7e930b038b4623.jpg" alt="© AFP / Saul Loeb" alt="The Kanye effect: Black Americans declaring allegiance to Trump may mean disaster for Democrats " />
                <span class="read-more__footer">The Kanye effect: Black Americans declaring allegiance to Trump may mean disaster for Democrats </span>
    </a>
</div><p>Rogers-Wright suggested looking at the recent hate crimes and who the perpetrators of crimes were.</p><p><em>&ldquo;Radicalized white people who were sending pipe bombs to the people of the opposing party, who just killed 11 Jewish people, who just killed 2 black people in Kentucky because they couldn&rsquo;t get into a black church. Look at the resulting deaths and look at the perpetrators.&rdquo;</em></p><p>According to FBI <a href="https://ucr.fbi.gov/hate-crime/2016/topic-pages/offenders" target="_blank" rel="noopener noreferrer">statistics</a> for 2016, 46 percent of hate crime offenders where White. RT asked whether that means that Don Lemon does have a point.</p><p>In Rogers-Wright&rsquo;s view, the root of the problem is: <em>&ldquo;White supremacy founded the USA, white supremacy exists in the USA, and white supremacy is rising across the world.&rdquo;</em></p><p>Rivera thinks that CNN is just doing everything <em>&ldquo;to cast a negative light against anything Trump; and obviously, the majority of the voting bloc in America is working class white men. These incidents &hellip;are painted as being Donald Trump&rsquo;s fault but it is not true.&rdquo;</em></p><p>In his opinion, Don Lemon&rsquo;s statement is <em>&ldquo;a furtherance of the division that was created in America under the eight-year administration of Barack Obama.&rdquo;</em></p><p><strong><em>Think your friends would be interested? Share this story!</em></strong></p><p></p></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div></div></div>
    </div>
    <div class="columns__content">
            </div>
    <div class="columns__content">
        <div id="unit_92026"><a href="http://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/92026.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
    }());

    $(document).on('click', '#unit_92026 .list-container-item', function(e){
        e.preventDefault();
        var Mixi_Down_Href = $(this).find('.imgFrame').attr('href');

        if (ga) { ga('send', 'event', 'Mixi_Down', 'Click', Mixi_Down_Href) }
        setTimeout(function() {window.open(Mixi_Down_Href, '_blank')}, 0);
    });
</script>
    </div>
<div class="columns__content"><div class="news-block js-news-block"><ul class="card-rows "><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/op-ed/442485-migrants-poverty-rich-zizek/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd35047fc7e930e168b4603.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/op-ed/442485-migrants-poverty-rich-zizek/" class="link link_hover-underline" >
                Slavoj Žižek: Until the rich world thinks 'one world,' migration will intensify             </a></div></div></div></div></li><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442440-pittsburgh-jewish-synagogue-shooter/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd49179fc7e931b298b4631.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442440-pittsburgh-jewish-synagogue-shooter/" class="link link_hover-underline" >
                ‘All these Jews need to die’: Pittsburgh shooter used AR-15 & handguns in synagogue massacre            </a></div></div></div></div></li></ul></div></div>    <div class="columns__content">
        <div class="news-block">
            <style>
    @media(max-width: 460px) {
        #ENGAGEYA_WIDGET_115164 .eng_asw .eng_rows_seperator:nth-child(6) {
            height: 35px!important;
        }
        #ENGAGEYA_WIDGET_115164 .eng_asw .eng_rows_seperator:nth-child(6):after {
            margin-top: 10px!important;
            text-align: left!important;
            content: 'SPONSORED CONTENT';
            font-size: 1.6em!important;
            line-height: 1.19em!important;
            text-transform: uppercase!important;
            font-weight: bold!important;
            display: block!important;
        }
    }
</style>
<div id="ENGAGEYA_WIDGET_115164"></div>
<script data-cfasync="false">
    (function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
    __engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_115164',pubid:170734,webid:170709,wid:115164});

    $(document).on('click', '#ENGAGEYA_WIDGET_115164 .eng_widget_sw', function(e){

        e.preventDefault();
        var href = $(this).children('.eng_widget_href').attr('href');

        if ($(this).index() < 3 && ga) { ga('send', 'event', 'Engageya_RT_Link', 'Click', href) }
        if ($(this).index() > 3 && ga) { ga('send', 'event', 'Engageya_Sponsored_Link', 'Click', href) }

        setTimeout(function() {window.open(href, '_blank')}, 0);

    });
</script>            <script 
        src="https://launcher.spot.im/spot/sp_6phY2k0C"
        data-spotim-module="spotim-launcher"
        data-post-url="https://on.rt.com/9hq4"
        data-post-id="442876"></script>        </div>
    </div>

                                </div><div class="columns__column static-33_high-100">
                                

























<div class="columns__content">
    <div class="news-block news-block_high-hidden">
            <ul class="buttons">        
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/where-to-watch/">Where to watch</a>
        </div>
    </li><li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/schedule/">Schedule</a>
        </div>
    </li></ul></div>

</div>
<div class="columns__content">
        <div class="subscribe-layout subscribe-layout_sidebar">
        <div class="subscribe"><form class="subscribe__form js-subscribe-form" method="post" action=""><div class="subscribe__heading"><div class="subscribe__heading-text1">Subscribe to RT newsletter to get stories the mainstream media won’t tell you</div></div><div class="subscribe__field"><input class="subscribe__field-text js-subscribe-email" type="email" value="" placeholder="E-mail" required="" /></div><div class="subscribe__button"><button class="subscribe__button-submit" type="submit">Subscribe</button></div></form></div>    </div>

</div>
<div class="columns__content">
        <div id="unit_92027"><a href="http://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/92027.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
    }());

    $(document).on('click', '#unit_92027 .list-container-item', function(e){
        e.preventDefault();
        var Mixi_Right_Href = $(this).find('.imgFrame').attr('href');

        if (ga) { ga('send', 'event', 'Mixi_Right', 'Click', Mixi_Right_Href) }
        setTimeout(function() {window.open(Mixi_Right_Href, '_blank')}, 0);
    });
</script>

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_USA-1 --><div id='div-gpt-ad-1406118821418-1'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118821418-1'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
        


</div>
<div class="columns__content">
        <div class="news-block js-news-block-in-side"><ul class="card-rows"><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442448-pittsburgh-synagogue-shooter-online-conspiracies/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd4d428dda4c84d058b4588.png" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442448-pittsburgh-synagogue-shooter-online-conspiracies/" class="link link_hover-underline" >
                ‘Trump controlled by Jews’ & other anti-Semitic conspiracies of synagogue shooter            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442544-this-is-invasion-our-military/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd72bfafc7e937e6b8b45d4.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442544-this-is-invasion-our-military/" class="link link_hover-underline" >
                ‘This is an invasion, our military is waiting for you,’ Trump warns ‘migrant caravan’            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442563-halloween-hitler-dad-apology/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd745d1dda4c82e468b45a4.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442563-halloween-hitler-dad-apology/" class="link link_hover-underline" >
                Kentucky dad backtracks, apologizes for dressing five year old son as Hitler for Halloween            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/news/442574-assange-lawsuit-conditions-denied/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd76912dda4c895258b465d.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/442574-assange-lawsuit-conditions-denied/" class="link link_hover-underline" >
                WikiLeaks Assange’s lawsuit over asylum conditions denied by Ecuador            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/news/442579-krakatau-volcano-eruption-video/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd777ccdda4c8da618b456b.png" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/442579-krakatau-volcano-eruption-video/" class="link link_hover-underline" >
                Indonesia's Krakatau volcano creates its own lightning during magnificent eruption (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442585-hillary-clinton-racist-joke/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd81e1efc7e934f438b4590.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442585-hillary-clinton-racist-joke/" class="link link_hover-underline" >
                ‘They all look alike’: Hillary Clinton corrects moderator who mixed up black Democrats            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/sport/442607-bbc-sport-editor-apology-leicester-mistress-comment/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd82c93fc7e93d7698b456d.jpeg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/442607-bbc-sport-editor-apology-leicester-mistress-comment/" class="link link_hover-underline" >
                BBC Sport editor apologizes after claiming Thai model crash victim was Leicester owner’s ‘mistress’            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/op-ed/442633-brazil-bolsonaro-pinochet-election/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd8597fdda4c8fb188b45c8.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/op-ed/442633-brazil-bolsonaro-pinochet-election/" class="link link_hover-underline" >
                Is Brazil's Bolsonaro a Pinochet or a populist? – George Galloway              </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/news/442686-looming-war-predictions-officials/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd897bafc7e93da698b4658.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/442686-looming-war-predictions-officials/" class="link link_hover-underline" >
                US-China war looming? Russia bracing for conflict? Week of warmongering predictions by top officials            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442688-midterms-most-expensive-ever/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd8dbd6dda4c8323e8b45a4.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442688-midterms-most-expensive-ever/" class="link link_hover-underline" >
                Green wave: Record spending makes 2018 US midterms ‘most expensive ever’            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/usa/442697-mattis-space-offensive-weapons/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd91ddadda4c82c418b45a1.JPG" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/442697-mattis-space-offensive-weapons/" class="link link_hover-underline" >
                US needs ‘offensive weapons in space’ for self-defense, Mattis claims            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/news/442708-islamist-death-judges-pakistan/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd96c71dda4c8383e8b45e9.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/442708-islamist-death-judges-pakistan/" class="link link_hover-underline" >
                Pakistan’s Islamist party says judges who acquitted Christian woman ‘deserve death’            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image media__image_type_video "><a href="/op-ed/442774-nuclear-inf-war-scenario/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.10/thumbnail/5bd9be03fc7e93173a8b4642.jpg" alt="Biggest terror threat in US: Radicalized white men or radicalized Islamic terrorism? (DEBATE)"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/op-ed/442774-nuclear-inf-war-scenario/" class="link link_hover-underline" >
                Nuclear war: Hypothetical scenario & Russia's strike options            </a></div></div></div></div></li></ul></div>
</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_USA-2 --><div id='div-gpt-ad-1406118821418-2'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118821418-2'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- 260x180  --><div id='div-gpt-ad-1426577342865-0'><script type='text/javascript'>

            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426577342865-0'); });

            </script></div>                </div>
            </div>
        </div>
    

</div>

                                                </div>
                            <div class="columns__separator"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="clears-mh"></div>
            <div class="layout__footer">
                <div class="footer"><div class="footer-top"><div class="lang_nav_social_BlockWrapper"><div class="footer-top-lang"><a href="//arabic.rt.com/">العربية</a><a href="//actualidad.rt.com/">esp</a><a href="//russian.rt.com/">рус</a><a href="//deutsch.rt.com/">de</a><a href="//francais.rt.com/">fr</a></div><div class="footer-top-buttons"><a href="//russian.rt.com/inotv">инотв</a><a href="//rtd.rt.com/">rтд</a><a href="//ruptly.tv/">ruptly</a></div><div class="footer__social"><div class="socials__container"><ul class="social__list"><li class="social__list-item footer__fb-class"><a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a></li><li class="social__list-item footer__tw-class"><a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a></li><li class="social__list-item footer__yt-class"><a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a></li><li class="social__list-item footer__insta-class"><a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a></li></ul></div></div></div></div><div class="footer__control-width"><div class="footer__appContainer"><div class="footer__appContainer__appBox"><div class="footer__appContainer__appBox__appHeaderBox"><p class="footer__appContainer__appBox__appHeaderBox_text">RT News App</p></div><a href="https://play.google.com/store/apps/details?id=com.rt.mobile.english" target="_blank" class="footer__appContainer__appBox__android"></a><a href="https://itunes.apple.com/app/rt-news-russia-today/id649316948?mt=8" target="_blank" class="footer__appContainer__appBox__apple"></a><a href="https://www.microsoft.com/ru-ru/store/p/rt-news-english/9wzdncrdn5ns?rtc=1" target="_blank" class="footer__appContainer__appBox__windows"></a></div></div><div class="footer-top-2"><div class="footer__seach-form"><form name="footer__search" class="footer__search-form" action="/search" ><input class="visually-hidden footer__search-form__checkbox" id="footer__search-form__checkbox" type="checkbox"/><input class="footer__search-form__field" type="search" name="q" placeholder="Search" autocomplete="off"><label for="footer__search-form__checkbox" class="footer__search-form__label" onClick="document.getElementById('footer__search-form__checkbox').click();return false; "></label><input class="visually-hidden" type="submit" name=""></form></div></div><div class="footer__navs footer__navs_item_1"><ul class="footer__nav footer__nav_1"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/news/" class="footer__nav-link  footer__nav-link_color_fff" >News</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/usa/" class="footer__nav-link  footer__nav-link_color_fff" >USA</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/uk/" class="footer__nav-link  footer__nav-link_color_fff" >UK</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/russia/" class="footer__nav-link  footer__nav-link_color_fff" >Russia</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/business/" class="footer__nav-link  footer__nav-link_color_fff" >Business</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/sport/" class="footer__nav-link  footer__nav-link_color_fff" >Sport</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/op-ed/" class="footer__nav-link  footer__nav-link_color_fff" >Op-ed</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/360/" class="footer__nav-link  footer__nav-link_herbal" >RT360</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/shows/" class="footer__nav-link  footer__nav-link_color_fff" >Shows</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/projects/" class="footer__nav-link  footer__nav-link_color_fff" >Projects</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="//www.facebook.com/RTvids/" class="footer__nav-link  footer__nav-link_herbal"  target="_blank">RT Play</a></li></ul><ul class="footer__nav footer__nav_1"><li class="footer__nav-item"><a href="/on-air/" class="footer__nav-link " >Live</a></li><li class="footer__nav-item"><a href="/applications/" class="footer__nav-link " >Applications</a></li><li class="footer__nav-item"><a href="/where-to-watch/" class="footer__nav-link " >Where to watch</a></li><li class="footer__nav-item"><a href="/schedule/" class="footer__nav-link " >Schedule</a></li><li class="footer__nav-item"><a href="/sponsored-content/" class="footer__nav-link " >Sponsored content</a></li><li class="footer__nav-item"><a href="/onair-talent/" class="footer__nav-link " >On-Air Talent</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item"><a href="/legal-disclaimer/" class="footer__nav-link " >Legal disclaimer</a></li><li class="footer__nav-item"><a href="/privacy-policy/" class="footer__nav-link " >Privacy policy</a></li><li class="footer__nav-item"><a href="/about-us/" class="footer__nav-link " >About us</a></li><li class="footer__nav-item"><a href="/about-us/contact-info/" class="footer__nav-link " >Contact info</a></li><li class="footer__nav-item"><a href="mailto:feedback@rttv.ru" class="footer__nav-link " >Feedback</a></li><li class="footer__nav-item"><a href="/about-us/vacancies/" class="footer__nav-link " >Vacancies</a></li></ul></div></div><div class="footer__copiright__BlockWrapper "><div class="footer__copyright_block"><div class="copyright__logo"><a href="/" class=""><img class="footer_copyright__logotip" src="/static/img/logo-bottom.png" alt="RT.com"></a></div><div class="copyright__text"><p>&copy; Autonomous Nonprofit Organization “TV-Novosti”, 2005–2018. All rights reserved.</p></div></div></div></div>
                                    <div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Read RT <a href="https://www.rt.com/privacy-policy/" target="_blank">Privacy policy</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div>                
                
        <!-- 1x1 --><div id='div-gpt-ad-1406118821418-3' style='height:1px; width:1px; overflow: hidden;'><script type='text/javascript'>

				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118821418-3'); });

			</script></div>
                </div>
        </div>
        <div class="widget"></div>
        <script defer="defer" async src="/static/js/common.min.js?v=35e24gf7ska1g7kxnf0jm6529612fgjk5jm7k83l6"></script>
<script async src="/static/js/services.sharing.js?v=1"></script>
                

        
                    <!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17935924" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17935924&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START /
     _sf_async_config.uid = 55718;
     _sf_async_config.domain = 'rt.com';
     _sf_async_config.useCanonical = true;
     / CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--  google analytics --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5773642-2', 'auto');

            ga('set', 'dimension1', '1 Nov, 2018');
            ga('set', 'dimension2', '5984100afc7e9325698b4567');
        ga('send', 'pageview');

</script><!--  google analytics --><!--LiveInternet counter--><script type="text/javascript">
    new Image().src = "//counter.yadro.ru/hit?r"+
        escape(document.referrer)+((typeof(screen)=="undefined")?"":
            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
        ";"+Math.random();</script><!--/LiveInternet--><!-- tns-counter.ru --><script>
    (new Image()).src = '//www.tns-counter.ru/V13a***R>' + document.referrer.replace(/\*/g,'%2a') + '*russianrt_com/ru/UTF-8/tmsec=rt_total/' + Math.round(Math.random()*1E9);
</script><noscript><img src="//www.tns-counter.ru/V13a****russianrt_com/ru/UTF-8/tmsec=rt_total/" width="1" height="1" alt="" /></noscript><!--/ tns-counter.ru --><script>
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '476';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script><!-- begin of Top100 code --><!-- end of Top100 code --><!-- Yandex.Metrika counter --><script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter32550500 = new Ya.Metrika({id:32550500,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true});
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script><noscript><div><img src="//mc.yandex.ru/watch/32550500" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter -->        
                <script src="/static/js/pushes/firebase.js"></script>
        <script src="/static/js/pushes/notification.js?v=2"></script>
    </body>
</html>
