<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="UTF-8" />
        <meta name="yandex-verification" content="003a3c9d6bff23fb" />
        <meta name="pocket-site-verification" content="23a18549cf0481f5cbfd0579b6f2bb" />
        <meta property="fb:pages" content="326683984410" />
        <meta name="msvalidate.01" content="36879475773792950F4872586A371571" />
        <meta name="google-site-verification" content="VQLbsaWKiXW2-Vt4lP7MevnhMES537NO4fQjfGgLcbI" />
        <meta name="apple-mobile-web-app-capable" content="no" />
        <meta name="format-detection" content="telephone=yes" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
        <meta name="HandheldFriendly" content="true" />
        <meta name="MobileOptimzied" content="width" />
        <meta http-equiv="cleartype" content="on" />
        <meta name="navigation" content="tabbed" />
        <title>Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO)  — RT Sport News</title>
        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="/static/block/touch-icon/apple-touch-icon-precomposed.png"/>
        <link rel="apple-touch-icon" sizes="72x72" href="/static/block/touch-icon/apple-touch-icon-72x72-precomposed.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/static/block/touch-icon/apple-touch-icon-114x114-precomposed.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/static/block/touch-icon/apple-touch-icon-144x144-precomposed.png" />
        <meta name="description" content="A Texas high school club ice hockey player has been suspended “indefinitely” after a vicious stick attack on a rival during  a game at the weekend. " />
        <meta property="og:site_name" content="RT International" />
        <meta property="og:locale" content="en_US" />
        
        <meta property="og:title" content="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) " />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.rt.com/sport/446453-texas-high-school-ice-hockey-stick-attack/" />
        <meta property="og:description" content="A Texas high school club ice hockey player has been suspended “indefinitely” after a vicious stick attack on a rival during  a game at the weekend. " />
        <link rel="amphtml" href="https://www.rt.com/sport/446453-texas-high-school-ice-hockey-stick-attack/amp/">
        <meta name="published_time_telegram" content="2018-12-14T11:41:41+00:00" />

                        <meta property="og:image" content="https://cdni.rt.com/files/2018.12/article/5c139625dda4c8d05d8b457c.png"/>
                                            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@RT_com">
            <meta name="twitter:creator" content="@RT_com">
            <meta name="twitter:title" content="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO)  — RT Sport News">
            <meta name="twitter:description" content="A Texas high school club ice hockey player has been suspended “indefinitely” after a vicious stick attack on a rival during  a game at the weekend. ">
            <meta property="twitter:image" content="https://cdni.rt.com/files/2018.12/article/5c139625dda4c8d05d8b457c.png"/>
                                        <!-- rev-hash -->
<link rel="stylesheet" href="/static/css/template.min.css?v=749c834fg8sd65a7sb6lsdfs014578fl7m4n4sdfsdt43h8p3at91"/>
<!-- end -->
        
        
                <script type="text/javascript" src="//pp.lp4.io/app/59/4b/a9/594ba919e45a1d4b4ab1e468.js" async="async"></script>

        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
        <script>window.jQuery || document.write('<script src="/static/libs/jquery-1.11.2.js"><\/script>')</script>
                            <script>
                var _prum = [['id', '54ca2d51abe53ddb6be85738'],
                ['mark', 'firstbyte', (new Date()).getTime()]];
                (function() {
                var s = document.getElementsByTagName('script')[0]
                , p = document.createElement('script');
                p.async = 'async';
                p.src = '//rum-static.pingdom.net/prum.min.js';
                s.parentNode.insertBefore(p, s);
                })();
            </script>
                
                        <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function() {
            var mappingLeaderboard = googletag.sizeMapping().
            addSize([1000,0], [[728, 90], [970, 90], [970, 250], [1228, 90]]).
            addSize([768, 0], [[468, 60], [728, 90]]).
            addSize([0, 0], [[300, 50], [320, 50]]).
            build();
            var mappingBox = googletag.sizeMapping().
            addSize([1000, 0], [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]]).
            addSize([768, 0], [[250, 250], [300, 250], [300, 600], [376, 252]]).
            addSize([0, 0], [300, 250]).
            build();
            var mappingSkyscraper = googletag.sizeMapping().
            addSize([1000, 0], [[160, 600], [300, 250], [300, 600], [375, 600]]).
            addSize([768, 0], [[160, 600], [300, 250], [300, 600]]).
            addSize([0, 0], [300, 250]).
            build();
            googletag.defineSlot('/144751494/EN_RT_Sports', [[300, 50], [320, 50], [468, 60], [728, 90], [970, 90], [970, 250], [1228, 90]], 'div-gpt-ad-1495464023204-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]], 'div-gpt-ad-1495464023204-1').defineSizeMapping(mappingBox).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [[160, 600], [300, 250], [300, 600], [375, 600]], 'div-gpt-ad-1495464023204-2').defineSizeMapping(mappingSkyscraper).addService(googletag.pubads());
            googletag.defineSlot('/144751494/EN_RT_Sports', [1, 1],  'div-gpt-ad-1495464023204-3').addService(googletag.pubads());
            googletag.pubads()
                .setTargeting('roxot-group-id', getRoxotGroupId())
                .setTargeting('roxot-sector-id', getRoxotSectorId())
                .setTargeting('roxot-deep', getRoxotDeep())
                .setTargeting('roxot-event-group-id', getRoxotEvent())
                .setTargeting('roxot-event', getRoxotEvent())
                .setTargeting('roxot-event-deep', getRoxotEvent())
                .setTargeting('roxot-minutes', (new Date).getUTCMinutes().toString())
                .setTargeting('roxot-hours', (new Date).getUTCHours().toString())
                .setTargeting('roxot-day', (new Date).getUTCDay().toString());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
        
        <script>
            window.CounterEye = {};
                        window.CounterEye.writeView = {
                url: 'https://www.rt.com/nbc/',
                publicId: '446453'
            };
                    </script>
    </head>

    <body>
                <div class="layout">
            <div class="offers" id="offers"></div>
            <div class="layout__header" id="layout__header">
                <div class="header" id="header">
	<div class="header__section header__section_gray">
		<div class="header__content">
			<div class="header__social">
				
<ul class="socials  ">
    <li class="socials__item  ">
            <a href="//www.facebook.com/RTnews/" class="socials__link socials__link_facebook" target="_blank">facebook</a>
        </li><li class="socials__item  ">
            <a href="//twitter.com/RT_com" class="socials__link socials__link_twitter" target="_blank">twitter</a>
        </li><li class="socials__item  ">
            <a href="//www.youtube.com/user/RussiaToday" class="socials__link socials__link_youtube" target="_blank">youtube</a>
        </li><li class="socials__item  ">
            <a href="//instagram.com/rt" class="socials__link socials__link_instagram" target="_blank">instagram</a>
        </li></ul>
			</div>
			<div class="header__alternative-links">
				<ul class="alternative-links ">
    <li class="alternative-links__item ">
        <a href="/applications/" class="alternative-links__link " onclick="ga('send', 'event', 'Links', 'Click', 'App Down');">Applications</a></li>
    <li class="alternative-links__item  ">
        <a href="/rss/sport/" class="alternative-links__link alternative-links__link_rss " target="_blank">RSS</a>
    </li>
</ul>			</div>
			<div class="header__langs">
				<ul class="langs">
  <li class="langs__item"><a href="//arabic.rt.com/" class="langs__link" title="RT " target="_blank">العربية</a></li><li class="langs__item"><a href="//actualidad.rt.com/" class="langs__link" title="RT " target="_blank">ESP</a></li><li class="langs__item"><a href="//russian.rt.com/" class="langs__link" title="RT " target="_blank">РУС</a></li><li class="langs__item"><a href="//deutsch.rt.com/" class="langs__link" title="RT " target="_blank">DE</a></li><li class="langs__item"><a href="//francais.rt.com/" class="langs__link" title="RT " target="_blank">FR</a></li></ul>			</div>
			<div class="header__media-projects">
				<ul class="media-projects">
  <li class="media-projects__item"><a href="//russian.rt.com/inotv" class="media-projects__link" title="RT " target="_blank">ИНОТВ</a></li><li class="media-projects__item"><a href="//rtd.rt.com/" class="media-projects__link" title="RT " target="_blank">RTД</a></li><li class="media-projects__item"><a href="//ruptly.tv/" class="media-projects__link" title="RT " target="_blank">RUPTLY</a></li></ul>			</div>
			<div class="clears-mh"></div>
		</div>
	</div>
	<div class="header__section header__section_border-bottom_gray">
		<div class="header__content">
			<div class="header__logo">
                <a class="logo " href="/">
    <span class="logo__image">RT</span><span class="logo__text">Question more</span>
</a>			</div>
			<div class="header__live">
				<a href="/on-air/" class="live-button">live</a>
			</div>
			<div class="header__seach-form">
				    <form name="search" class="seach-form" action="/search" >
    <div class="seach-form__wrapper">
        <span class="seach-form__wrapper-input-text seach-form__wrapper-input-text_size_small">
            <input class="js-search-input seach-form__input-text " type="text" name="q" value="" maxlength="100" />

            
        </span>
        <label class="seach-form__wrapper-input-submit">
            <input class="seach-form__input-submit" type="submit" value="Search" />
        </label>

        
    </div>
    </form>
				<div class="header__date">
					<time class="date">
	                  
	                  12:21 GMT, Dec 14, 2018
	            	</time>
				</div>
			</div>
			<ul class="mobile-nav">
				<li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_search">search</a>
				</li><li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_menu">Menu mobile</a>
				</li>
			</ul>
		</div>
	</div>
	<div class="header__section" id="header-nav">
		<div class="header__content">
                    
<ul class="nav">
  <li class="nav__item "><a class="nav__link  " href="/news/">News</a></li><li class="nav__item "><a class="nav__link  " href="/usa/">USA</a></li><li class="nav__item "><a class="nav__link  " href="/uk/">UK</a></li><li class="nav__item "><a class="nav__link nav__link_active " href="/sport/">Sport</a></li><li class="nav__item "><a class="nav__link  " href="/russia/">Russia</a></li><li class="nav__item "><a class="nav__link  " href="/business/">Business</a></li><li class="nav__item "><a class="nav__link  " href="/op-ed/">Op-ed</a></li><li class="nav__item "><a class="nav__link  nav__link_herbal" href="/360/">RT360</a></li><li class="nav__item "><a class="nav__link  " href="/shows/">Shows</a></li><li class="nav__item "><a class="nav__link  " href="/projects/">Projects</a></li></ul>
		</div>
	</div>
</div>            </div>
            <div class="layout__wrapper ">
                <div class="layout__social">
                    
<div class="socials__container">
	<ul class="social__list">
<li class="social__list-item footer__fb-class">
		<a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a>
	</li><li class="social__list-item footer__tw-class">
		<a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a>
	</li><li class="social__list-item footer__yt-class">
		<a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a>
	</li><li class="social__list-item footer__insta-class">
		<a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a>
	</li>	</ul>
</div>
                </div>
            <div class="layout__control-width ">
                    <div class="banners banners_padding_top">
        <div class="banners__border">
            <!-- EN_RT_Sports-0 --><div id='div-gpt-ad-1495464023204-0'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-0'); });

			</script></div>        </div>
    </div>
                

            </div>
            <div class="layout__breaking ">
                <div class="breaking-news"><div class="breaking-news__content"><a class="breaking-news__text" href="https://www.rt.com/uk/446452-yellow-vest-pro-brexit/">
	                'Yellow Vest' pro-Brexit protesters block Westminster Bridge

	            </a></div></div>

            </div>
                <div class="layout__content ">
                 
                    <div class="layout__grid">
                        <div class="columns">
                            <div class="columns__column static-66_high-100">
                                    <div class="columns__content">
        <div class="article "><div class="article__breadcrumbs"><div class="breadcrumbs"><a class="breadcrumbs__links" href="/">Home</a><a class="breadcrumbs__links" href="/sport/">Sport News</a></div></div><div class="article__tag"></div><h1 class="article__heading">

        Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) 

    </h1><div class="article__date"><time class="date date_article-header">Published time: 14 Dec, 2018 11:41 </time></div><div class="article__short-url"><div class="short-url"><a class="short-url__link" href="https://on.rt.com/9khh">Get short URL</a></div></div><div class="article__cover"><div class="media  "><img class="media__item " src="https://cdni.rt.com/files/2018.12/article/5c139625dda4c8d05d8b457c.png" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></div><div class="media__footer media__footer_bottom "><div class="media__title media__title_arcticle"><span data-role="title">© WFAA.com  </span></div></div></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div></div><div class="article__summary summary ">

        A Texas high school club ice hockey player has been suspended “indefinitely” after a vicious stick attack on a rival during  a game at the weekend. 

    </div><div class="article__text text "><p>The shocking incident occurred during the clash between the Arlington/Midlothian Attack and the Grapevine/Colleyville Ice Hockey Association, who were meeting in the private <a href="https://www.atthighschoolhockeyleague.com/" target="_blank" rel="noopener noreferrer">AT&amp;T Metroplex High School Hockey League</a>.</p><p>Footage shows the Grapevine/Colleyville player getting up following a collision behind the goal, before lashing out with his stick at his grounded rival, first connecting to his lower back and the second time appearing to narrowly miss his head.</p><p>Officials then race over to restrain the player from inflicting further strikes on his downed opponent.</p><div class="rtcode"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Nasty stick swinging attack at a high school hockey game just outside of Dallas.<br>Both teams play in the Metroplex High School Hockey league sponsored by the Dallas Stars.<br>The player swinging the stick has been suspended indefinitely. The kid getting attacked is fine. <a href="https://t.co/W86zDjdz4L">pic.twitter.com/W86zDjdz4L</a></p>&mdash; Gino Reda (@GinoRedaTSN) <a href="https://twitter.com/GinoRedaTSN/status/1073001015392260097?ref_src=twsrc%5Etfw">December 12, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>The teen was immediately handed a match penalty and removed from the game, and was later slapped with an <em>&ldquo;indefinite&rdquo;</em> suspension, pending a disciplinary hearing in January.</p><p>The league is sponsored by the Dallas Stars and is backed by the Texas Amateur Hockey Association (TAHA), which is an affiliate of USA Hockey.</p><p>TAHA vice president Lucas Reid told <a href="https://www.wfaa.com/article/news/watch-teen-suspended-from-usa-hockey-play-after-nasty-attack-during-game/287-623040691?fbclid=IwAR1zEbWb-xsE90t4EfwsUtnXR34bI_uVWoJcUGoq7Tiy4Zkue1tJFJ15_oA" target="_blank" rel="noopener noreferrer">WFAA</a> that the scenes were <em>&ldquo;the worst thing that I&rsquo;ve seen on video.&rdquo;</em></p><p>His colleague Reggie Hall, TAHA president, said: <em>&ldquo;We are disturbed by the actions seen on the video from this weekend&rsquo;s high school game and have taken immediate steps to suspend the offending player indefinitely pending a disciplinary hearing in January.&rdquo;</em></p><p><em>&ldquo;These actions are not part of our game and have no place in our sport. Such acts are extremely rare and not representative of the players and families that participate in the thousands of games we oversee each and every season."</em></p><p>Responding to the footage online, some social media users branded the attack <em>&ldquo;criminal.&rdquo;</em></p><div class="rtcode"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">That’s a lifetime ban from the game.</p>&mdash; The Original Burnsie (@BurnsieOriginal) <a href="https://twitter.com/BurnsieOriginal/status/1073012314381672448?ref_src=twsrc%5Etfw">December 13, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p></p><div class="rtcode"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">This is where he should face criminal charges. His actions are outside of the game of hockey.</p>&mdash; Rick (@askrickdotcom) <a href="https://twitter.com/askrickdotcom/status/1073002350242029568?ref_src=twsrc%5Etfw">December 12, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p></p><div class="rtcode"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Refereed many hockey games.  I&#39;ve witnessed a few over the top violent incidents. This is particularly troubling to me when you see this player swinging a second time. It&#39;s no longer reactionary. The player is bordering rage.  What led up to this? He also needs professional help.</p>&mdash; J. Brent Frizzell 🇨🇦 (@BrentFrizzell) <a href="https://twitter.com/BrentFrizzell/status/1073360607527591937?ref_src=twsrc%5Etfw">December 13, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>The suspended player has not been named due to his status as a minor, WFAA reports.&nbsp;</p></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, telegram, fbmessenger, whatsapp"
     data-counters></div></div></div>

        <style>
		.banners-rotator {
			display: block;
			font-size: 0;
		}
		.banners-rotator img {
			width: 100%;
		}
		.banners-rotator__sportnews {
			margin-top: 20px;
		}
	</style><a class="banners-rotator banners-rotator__sportnews" id="js-banners-rotator" target="_blank"></a>
        <div id="unit_92026"><a href="http://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/92026.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
    }());

    $(document).on('click', '#unit_92026 .list-container-item', function(e){
        e.preventDefault();
        var Mixi_Down_Href = $(this).find('.imgFrame').attr('href');

        if (ga) { ga('send', 'event', 'Mixi_Down', 'Click', Mixi_Down_Href) }
        setTimeout(function() {window.open(Mixi_Down_Href, '_blank')}, 0);
    });
</script>
    </div>
<div class="columns__content"><div class="news-block"><ul class="card-rows"><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/news/407887-hippos-attack-croc-tanzania/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2017.11/thumbnail/59fb4836fc7e93c60d8b456a.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/407887-hippos-attack-croc-tanzania/" class="link link_hover-underline" >
                Gang of 30 angry hippos attacks croc in Tanzania (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/news/408568-giza-khufu-pyramid-hidden-chamber/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2017.11/thumbnail/59fb0d78fc7e9389688b4567.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/408568-giza-khufu-pyramid-hidden-chamber/" class="link link_hover-underline" >
                ‘Breakthrough’ discovery inside Giza Pyramid baffles scientists            </a></div></div></div></div></li></ul></div></div>    <div class="columns__content">
        <div class="news-block">
                            <script 
        src="https://launcher.spot.im/spot/sp_CPNKLma6"
        data-spotim-module="spotim-launcher"
        data-post-url="https://on.rt.com/9khh"
        data-post-id="446453"></script>                    </div>
    </div>
                            </div><div class="columns__column static-33_high-100">
                                

























<div class="columns__content">
    <div class="news-block news-block_high-hidden">
            <ul class="buttons">
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/where-to-watch/">Where to watch</a>
        </div>
    </li>
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/schedule/">Schedule</a>
        </div>
    </li>
</ul></div>

</div>
<div class="columns__content">
        


</div>
<div class="columns__content">
        <div class="subscribe-layout subscribe-layout_sidebar">
        <div class="subscribe"><form class="subscribe__form js-subscribe-form" method="post" action=""><div class="subscribe__heading"><div class="subscribe__heading-text1">Subscribe to RT newsletter to get stories the mainstream media won’t tell you</div></div><div class="subscribe__field"><input class="subscribe__field-text js-subscribe-email" type="email" value="" placeholder="E-mail" required="" /></div><div class="subscribe__button"><button class="subscribe__button-submit" type="submit">Subscribe</button></div></form></div>    </div>

</div>
<div class="columns__content">
        <div id="unit_92027"><a href="http://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/92027.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
    }());

    $(document).on('click', '#unit_92027 .list-container-item', function(e){
        e.preventDefault();
        var Mixi_Right_Href = $(this).find('.imgFrame').attr('href');

        if (ga) { ga('send', 'event', 'Mixi_Right', 'Click', Mixi_Right_Href) }
        setTimeout(function() {window.open(Mixi_Right_Href, '_blank')}, 0);
    });
</script>

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_Sports-1 --><div id='div-gpt-ad-1495464023204-1'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-1'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_Sports-2 --><div id='div-gpt-ad-1495464023204-2'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-2'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
        <div class="news-block js-news-block-in-side"><ul class="card-rows"><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/444733-mma-fighter-fired-acb-karakhanyan-moscow-brawl/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.11/thumbnail/5bf817b9dda4c86f548b4590.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/444733-mma-fighter-fired-acb-karakhanyan-moscow-brawl/" class="link link_hover-underline" >
                Russian MMA promotion fires fighter after mass brawl & ‘sex assault’ threats against rival             </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/444827-muay-thai-ref-ko/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.11/thumbnail/5bfa90dedda4c838378b4605.png" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/444827-muay-thai-ref-ko/" class="link link_hover-underline" >
                2 birds, 1 stone: Muay Thai fighter knocks out opponent AND referee with combination (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/444898-dwight-howard-author-allegations/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.11/thumbnail/5bfbf299fc7e932d518b45d9.jpeg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/444898-dwight-howard-author-allegations/" class="link link_hover-underline" >
                NBA star Dwight Howard accused of sexual harassment by gay author            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445145-tuktamysheva-neymar-fall-over-less-often/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.11/thumbnail/5bffe130fc7e93f2638b4572.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445145-tuktamysheva-neymar-fall-over-less-often/" class="link link_hover-underline" >
                ‘I fall over less often on the ice’: Russian figure skating star Tuktamysheva trolls Neymar            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445233-doreen-seidel-former-playboy-bunny-turned-f1-racer/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.11/thumbnail/5c012fa3fc7e9371648b4575.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445233-doreen-seidel-former-playboy-bunny-turned-f1-racer/" class="link link_hover-underline" >
                Doreen Seidel: Meet the Playboy model set to chase her dream in F1's new women's championship            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445320-kansas-city-chiefs-kareem-hunt-video-woman/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.12/thumbnail/5c02603cdda4c8926a8b459c.jpg" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445320-kansas-city-chiefs-kareem-hunt-video-woman/" class="link link_hover-underline" >
                Kansas City Chiefs release running back Kareem Hunt after footage shows him kicking woman (VIDEO)             </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445372-furt-undertaker-knockdown-boxing-wilder/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.12/thumbnail/5c037c0fdda4c8bd458b4589.JPG" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445372-furt-undertaker-knockdown-boxing-wilder/" class="link link_hover-underline" >
                ‘He rose from the dead!’ Fans in awe at Fury’s ‘Undertaker’ reaction to heavy knockdown (VIDEO)            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/445491-twerk-ballon-dor-stage/" class="link link_disabled" ><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.12/thumbnail/5c05a033dda4c8c95f8b45ea.JPG" alt="Texas teen ice hockey player suspended for vicious stick attack on rival (VIDEO) "></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/445491-twerk-ballon-dor-stage/" class="link link_hover-underline" >
                Outrage as 1st-ever Women's Ballon d'Or winner asked to TWERK onstage by awards host (VIDEO)            </a></div></div></div></div></li></ul></div>
</div>
<div class="columns__content">
    
</div>
<div class="columns__content">
        


</div>
<div class="columns__content">
    
</div>

                                                </div>
                            <div class="columns__separator"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="clears-mh"></div>
            <div class="layout__footer">
                <div class="footer"><div class="footer-top"><div class="lang_nav_social_BlockWrapper"><div class="footer-top-lang"><a href="//arabic.rt.com/">العربية</a><a href="//actualidad.rt.com/">esp</a><a href="//russian.rt.com/">рус</a><a href="//deutsch.rt.com/">de</a><a href="//francais.rt.com/">fr</a></div><div class="footer-top-buttons"><a href="//russian.rt.com/inotv">инотв</a><a href="//rtd.rt.com/">rтд</a><a href="//ruptly.tv/">ruptly</a></div><div class="footer__social"><div class="socials__container"><ul class="social__list"><li class="social__list-item footer__fb-class"><a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a></li><li class="social__list-item footer__tw-class"><a class="social__item-link" href="//twitter.com/RT_com" target="_blank">twitter</a></li><li class="social__list-item footer__yt-class"><a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a></li><li class="social__list-item footer__insta-class"><a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a></li></ul></div></div></div></div><div class="footer__control-width"><div class="footer__appContainer"><div class="footer__appContainer__appBox"><div class="footer__appContainer__appBox__appHeaderBox"><p class="footer__appContainer__appBox__appHeaderBox_text">RT News App</p></div><a href="https://play.google.com/store/apps/details?id=com.rt.mobile.english" target="_blank" class="footer__appContainer__appBox__android"></a><a href="https://itunes.apple.com/app/rt-news-russia-today/id649316948?mt=8" target="_blank" class="footer__appContainer__appBox__apple"></a><a href="https://www.microsoft.com/ru-ru/store/p/rt-news-english/9wzdncrdn5ns?rtc=1" target="_blank" class="footer__appContainer__appBox__windows"></a></div></div><div class="footer-top-2"><div class="footer__seach-form"><form name="footer__search" class="footer__search-form" action="/search" ><input class="visually-hidden footer__search-form__checkbox" id="footer__search-form__checkbox" type="checkbox"/><input class="footer__search-form__field" type="search" name="q" placeholder="Search" autocomplete="off"><label for="footer__search-form__checkbox" class="footer__search-form__label" onClick="document.getElementById('footer__search-form__checkbox').click();return false; "></label><input class="visually-hidden" type="submit" name=""></form></div></div><div class="footer__navs footer__navs_item_1"><ul class="footer__nav footer__nav_1"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/news/" class="footer__nav-link  footer__nav-link_color_fff" >News</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/usa/" class="footer__nav-link  footer__nav-link_color_fff" >USA</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/uk/" class="footer__nav-link  footer__nav-link_color_fff" >UK</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/russia/" class="footer__nav-link  footer__nav-link_color_fff" >Russia</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/business/" class="footer__nav-link  footer__nav-link_color_fff" >Business</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/sport/" class="footer__nav-link  footer__nav-link_color_fff" >Sport</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/op-ed/" class="footer__nav-link  footer__nav-link_color_fff" >Op-ed</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/360/" class="footer__nav-link  footer__nav-link_herbal" >RT360</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/shows/" class="footer__nav-link  footer__nav-link_color_fff" >Shows</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/projects/" class="footer__nav-link  footer__nav-link_color_fff" >Projects</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="//www.facebook.com/RTvids/" class="footer__nav-link  footer__nav-link_herbal"  target="_blank">RT Play</a></li></ul><ul class="footer__nav footer__nav_1"><li class="footer__nav-item"><a href="/on-air/" class="footer__nav-link " >Live</a></li><li class="footer__nav-item"><a href="/applications/" class="footer__nav-link " >Applications</a></li><li class="footer__nav-item"><a href="/where-to-watch/" class="footer__nav-link " >Where to watch</a></li><li class="footer__nav-item"><a href="/schedule/" class="footer__nav-link " >Schedule</a></li><li class="footer__nav-item"><a href="/sponsored-content/" class="footer__nav-link " >Sponsored content</a></li><li class="footer__nav-item"><a href="/onair-talent/" class="footer__nav-link " >On-Air Talent</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item"><a href="/legal-disclaimer/" class="footer__nav-link " >Legal disclaimer</a></li><li class="footer__nav-item"><a href="/privacy-policy/" class="footer__nav-link " >Privacy policy</a></li><li class="footer__nav-item"><a href="/about-us/" class="footer__nav-link " >About us</a></li><li class="footer__nav-item"><a href="/about-us/contact-info/" class="footer__nav-link " >Contact info</a></li><li class="footer__nav-item"><a href="mailto:feedback@rttv.ru" class="footer__nav-link " >Feedback</a></li><li class="footer__nav-item"><a href="/about-us/vacancies/" class="footer__nav-link " >Vacancies</a></li></ul></div></div><div class="footer__copiright__BlockWrapper "><div class="footer__copyright_block"><div class="copyright__logo"><a href="/" class=""><img class="footer_copyright__logotip" src="/static/img/logo-bottom.png" alt="RT.com"></a></div><div class="copyright__text"><p>&copy; Autonomous Nonprofit Organization “TV-Novosti”, 2005–2018. All rights reserved.</p></div></div></div></div>
                                    <div class="cookies__banner js-cookies-banner"><div class="cookies__banner-wrapper"><p class="cookies__banner-text">This website uses cookies. Read RT <a href="https://www.rt.com/privacy-policy/" target="_blank">Privacy policy</a> to find out more.</p><a class="cookies__banner-button js-cookies-button">Accept cookies</a></div></div>                
                
        <!-- 1x1 --><div id='div-gpt-ad-1495464023204-3' style='height:1px; width:1px; overflow: hidden;'><script type='text/javascript'>

				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495464023204-3'); });

			</script></div>
                </div>
        </div>
        <div class="widget"></div>
        <script defer="defer" async src="/static/js/common.min.js?v=749c834fg8sd65a7sb6lsdfs014578fl7m4n4sdfsdt43h8p3at91"></script>
<script async src="/static/js/services.sharing.js?v=1"></script>
                

        
                    <!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17935924" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17935924&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START /
     _sf_async_config.uid = 55718;
     _sf_async_config.domain = 'rt.com';
     _sf_async_config.useCanonical = true;
     / CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--  google analytics --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5773642-2', 'auto');

            ga('set', 'dimension1', '14 Dec, 2018');
            ga('set', 'dimension2', '599ab449fc7e936b588b4567');
        ga('send', 'pageview');

</script><!--  google analytics --><!--LiveInternet counter--><script type="text/javascript">
    new Image().src = "//counter.yadro.ru/hit?r"+
        escape(document.referrer)+((typeof(screen)=="undefined")?"":
            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
        ";"+Math.random();</script><!--/LiveInternet--><!-- tns-counter.ru --><script>
    (new Image()).src = '//www.tns-counter.ru/V13a***R>' + document.referrer.replace(/\*/g,'%2a') + '*russianrt_com/ru/UTF-8/tmsec=rt_total/' + Math.round(Math.random()*1E9);
</script><noscript><img src="//www.tns-counter.ru/V13a****russianrt_com/ru/UTF-8/tmsec=rt_total/" width="1" height="1" alt="" /></noscript><!--/ tns-counter.ru --><script>
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '476';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script><!-- begin of Top100 code --><!-- Yandex.Metrika counter --><script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter32550500 = new Ya.Metrika2({
                    id:32550500,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script><noscript><div><img src="https://mc.yandex.ru/watch/32550500" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter -->        
                <script src="/static/js/pushes/firebase.js"></script>
        <script src="/static/js/pushes/notification.js?v=2"></script>
    </body>
</html>
