<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
    <head>
        <meta charset="UTF-8" />
        <meta name="yandex-verification" content="003a3c9d6bff23fb" />
        <meta name="pocket-site-verification" content="23a18549cf0481f5cbfd0579b6f2bb" />
        <meta property="fb:pages" content="326683984410" />
        <meta name="msvalidate.01" content="36879475773792950F4872586A371571" />
        <meta name="google-site-verification" content="VQLbsaWKiXW2-Vt4lP7MevnhMES537NO4fQjfGgLcbI" />
        <meta name="apple-mobile-web-app-capable" content="no" />
        <meta name="format-detection" content="telephone=yes" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
        <meta name="HandheldFriendly" content="true" />
        <meta name="MobileOptimzied" content="width" />
        <meta http-equiv="cleartype" content="on" />
        <meta name="navigation" content="tabbed" />
        <title>Assad: Why talk to Trump if he doesn’t control the US? — RT World News</title>
        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="icon" href="/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="/static/block/touch-icon/apple-touch-icon-precomposed.png"/>
        <link rel="apple-touch-icon" sizes="72x72" href="/static/block/touch-icon/apple-touch-icon-72x72-precomposed.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="/static/block/touch-icon/apple-touch-icon-114x114-precomposed.png" />
        <link rel="apple-touch-icon" sizes="144x144" href="/static/block/touch-icon/apple-touch-icon-144x144-precomposed.png" />
        <meta name="description" content="Meeting with Donald Trump would be pointless because the deep state – not the president – controls the US, Bashar Assad said in an interview. He noted that the agenda of the deep state is to create conflict aimed against Russia. " />
        <meta property="og:site_name" content="RT International" />
        <meta property="og:locale" content="en_US" />
        
        <meta property="og:title" content="Assad: Why talk to Trump if he doesn’t control the US?" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.rt.com/news/426342-trump-assad-deep-state-syria/" />
        <meta property="og:description" content="Meeting with Donald Trump would be pointless because the deep state – not the president – controls the US, Bashar Assad said in an interview. He noted that the agenda of the deep state is to create conflict aimed against Russia. " />
        <link rel="amphtml" href="https://www.rt.com/news/426342-trump-assad-deep-state-syria/amp/">
        <meta name="published_time_telegram" content="2018-05-10T10:16:00+00:00" />

                        <meta property="og:image" content="https://cdni.rt.com/files/2018.05/article/5af471c5dda4c8bc788b45f5.jpg"/>
                                            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@RT_com">
            <meta name="twitter:creator" content="@RT_com">
            <meta name="twitter:title" content="Assad: Why talk to Trump if he doesn’t control the US? — RT World News">
            <meta name="twitter:description" content="Meeting with Donald Trump would be pointless because the deep state – not the president – controls the US, Bashar Assad said in an interview. He noted that the agenda of the deep state is to create conflict aimed against Russia. ">
            <meta property="twitter:image" content="https://cdni.rt.com/files/2018.05/article/5af471c5dda4c8bc788b45f5.jpg"/>
                                        <!-- rev-hash -->
<link rel="stylesheet" href="/static/css/template.css?v=749c897454539505f9b6b02695237c3a"/>
<!-- end -->
        
        
                <script type="text/javascript" src="//pp.lp4.io/app/59/4b/a9/594ba919e45a1d4b4ab1e468.js" async="async"></script>

        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
        <script>window.jQuery || document.write('<script src="/static/libs/jquery-1.11.2.js"><\/script>')</script>
                            <script>
                var _prum = [['id', '54ca2d51abe53ddb6be85738'],
                ['mark', 'firstbyte', (new Date()).getTime()]];
                (function() {
                var s = document.getElementsByTagName('script')[0]
                , p = document.createElement('script');
                p.async = 'async';
                p.src = '//rum-static.pingdom.net/prum.min.js';
                s.parentNode.insertBefore(p, s);
                })();
            </script>
                
                       

                        <script type="text/javascript" src="//ruptly-d.openx.net/w/1.0/jstag?nc=144751494-RT"></script>
                <script async type='text/javascript'>
                   var googletag = googletag || {};
                   googletag.cmd = googletag.cmd || [];
                   (function() {
                     var gads = document.createElement('script');
                     gads.async = true;
                     gads.type = 'text/javascript';
                     var useSSL = 'https:' == document.location.protocol;
                     gads.src = (useSSL ? 'https:' : 'http:') +
                       '//www.googletagservices.com/tag/js/gpt.js';
                     var node = document.getElementsByTagName('script')[0];
                     node.parentNode.insertBefore(gads, node);
                   })();
                 </script>
            

                    <!-- EN_RT_News --><script type='text/javascript'>

            googletag.cmd.push(function() {
            var mappingLeaderboard = googletag.sizeMapping().
                addSize([1000,0], [[728, 90], [970, 90], [970, 250], [1228, 90]]).
                addSize([768, 0], [[468, 60], [728, 90]]).
                addSize([0, 0], [[300, 50], [320, 50]]).
                build();
            var mappingBox = googletag.sizeMapping().
                addSize([1000, 0], [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]]).
                addSize([768, 0], [[250, 250], [300, 250], [300, 600], [376, 252]]).
                addSize([0, 0], [300, 250]).
                build();    
            var mappingSkyscraper = googletag.sizeMapping().
                addSize([1000, 0], [[160, 600], [300, 250], [300, 600], [375, 600]]).
                addSize([768, 0], [[160, 600], [300, 250], [300, 600]]).
                addSize([0, 0], [300, 250]).
                build();
                                                                    googletag.defineSlot('/144751494/EN_RT_News', [[300, 50], [320, 50], [468, 60], [728, 90], [970, 90], [970, 250], [1228, 90]], 'div-gpt-ad-1406118774894-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
                                                                    googletag.defineSlot('/144751494/EN_RT_News', [[250, 250], [300, 250], [300, 600], [375, 180], [375, 250], [376, 252]], 'div-gpt-ad-1406118774894-1').defineSizeMapping(mappingBox).addService(googletag.pubads());
                                                                    googletag.defineSlot('/144751494/EN_RT_News', [[160, 600], [300, 250], [300, 600], [375, 600]], 'div-gpt-ad-1406118774894-2').defineSizeMapping(mappingSkyscraper).addService(googletag.pubads());
                            googletag.defineSlot('/144751494/EN_RT_News', [1, 1],  'div-gpt-ad-1406118774894-3').addService(googletag.pubads());
            			googletag.defineSlot('/144751494/EN_375x180', [375, 180], 'div-gpt-ad-1426577342865-0').addService(googletag.pubads());
    			googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                    	googletag.enableServices();
                });
            </script>
        
            
                <script src="https://yastatic.net/pcode/adfox/loader.js"></script>
        <script src="/static/js/inpage/rt.ad.wrapper.min.js"></script>
            </head>

    <body>
                <div class="layout">
            <div class="offers" id="offers"></div>
            <div class="layout__header" id="layout__header">
                <div class="header" id="header">
	<div class="header__section header__section_gray">
		<div class="header__content">
			<div class="header__social">
				
<ul class="socials  ">
    <li class="socials__item  ">
            <a href="//www.facebook.com/RTnews/" class="socials__link socials__link_facebook" target="_blank">facebook</a>
        </li><li class="socials__item  ">
            <a href="//twitter.com/#!/RT_com" class="socials__link socials__link_twitter" target="_blank">twitter</a>
        </li><li class="socials__item  ">
            <a href="//www.youtube.com/user/RussiaToday" class="socials__link socials__link_youtube" target="_blank">youtube</a>
        </li><li class="socials__item  ">
            <a href="//plus.google.com/102728491539958529040/posts" class="socials__link socials__link_google-plus" target="_blank">google-plus</a>
        </li><li class="socials__item  ">
            <a href="//instagram.com/rt" class="socials__link socials__link_instagram" target="_blank">instagram</a>
        </li><li class="socials__item  ">
            <a href="//vk.com/rt_international" class="socials__link socials__link_vkontakte" target="_blank">vkontakte</a>
        </li><li class="socials__item  ">
            <a href="https://t.me/rtintl" class="socials__link socials__link_telegram" target="_blank">telegram</a>
        </li><li class="socials__item  ">
            <a href="https://www.snapchat.com/add/rtintl" class="socials__link socials__link_snapchat" target="_blank">snapchat</a>
        </li></ul>			</div>
			<div class="header__alternative-links">
				<ul class="alternative-links ">
  <li class="alternative-links__item ">
    <a href="/applications/" class="alternative-links__link " onclick="ga('send', 'event', 'Links', 'Click', 'App Down');">Applications</a></li>
  <li class="alternative-links__item  ">
    <a href="/rss/news/" class="alternative-links__link alternative-links__link_rss " target="_blank">RSS</a>
  </li>
</ul>
			</div>
			<div class="header__langs">
				<ul class="langs">
  <li class="langs__item"><a href="//arabic.rt.com/" class="langs__link" title="RT " target="_blank">العربية</a></li><li class="langs__item"><a href="//actualidad.rt.com/" class="langs__link" title="RT " target="_blank">ESP</a></li><li class="langs__item"><a href="//russian.rt.com/" class="langs__link" title="RT " target="_blank">РУС</a></li><li class="langs__item"><a href="//deutsch.rt.com/" class="langs__link" title="RT " target="_blank">DE</a></li><li class="langs__item"><a href="//francais.rt.com/" class="langs__link" title="RT " target="_blank">FR</a></li></ul>			</div>
			<div class="header__media-projects">
				<ul class="media-projects">
  <li class="media-projects__item"><a href="//russian.rt.com/inotv" class="media-projects__link" title="RT " target="_blank">ИНОТВ</a></li><li class="media-projects__item"><a href="//rtd.rt.com/" class="media-projects__link" title="RT " target="_blank">RTД</a></li><li class="media-projects__item"><a href="//ruptly.tv/" class="media-projects__link" title="RT " target="_blank">RUPTLY</a></li></ul>			</div>
			<div class="clears-mh"></div>
		</div>
	</div>
	<div class="header__section header__section_border-bottom_gray">
		<div class="header__content">
			<div class="header__logo">
                <a class="logo " href="/">
    <span class="logo__image">RT</span><span class="logo__text">Question more</span>
</a>			</div>
			<div class="header__live">
				<a href="/on-air/" class="live-button">live</a>
			</div>
			<div class="header__seach-form">
				    <form name="search" class="seach-form" action="/search" >
    <div class="seach-form__wrapper">
        <span class="seach-form__wrapper-input-text seach-form__wrapper-input-text_size_small">
            <input class="js-search-input seach-form__input-text " type="text" name="q" value="" maxlength="100" />

            
        </span>
        <label class="seach-form__wrapper-input-submit">
            <input class="seach-form__input-submit" type="submit" value="Search" />
        </label>

        
    </div>
    </form>
				<div class="header__date">
					<time class="date">
	                  
	                  22:49 GMT, May 10, 2018
	            	</time>
				</div>
			</div>
			<ul class="mobile-nav">
				<li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_search">search</a>
				</li><li class="mobile-nav__item">
					<a class="js-mobile-element-nav mobile-nav__link mobile-nav__link_menu">Menu mobile</a>
				</li>
			</ul>
		</div>
	</div>
	<div class="header__section" id="header-nav">
		<div class="header__content">
                    <ul class="nav">
  <li class="nav__item "><a class="nav__link nav__link_active " href="/news/">News</a></li><li class="nav__item "><a class="nav__link  " href="/usa/">USA</a></li><li class="nav__item "><a class="nav__link  " href="/uk/">UK</a></li><li class="nav__item "><a class="nav__link  " href="/politics/">Russian politics</a></li><li class="nav__item "><a class="nav__link  " href="/business/">Business</a></li><li class="nav__item "><a class="nav__link  " href="/sport/">Sport</a></li><li class="nav__item "><a class="nav__link  " href="/op-ed/">Op-ed</a></li><li class="nav__item "><a class="nav__link  nav__link_herbal" href="/360/">RT360</a></li><li class="nav__item "><a class="nav__link  " href="/shows/">Shows</a></li><li class="nav__item nav__item_static_hide"><a class="nav__link  " href="/onair-talent/">On-Air Talent</a></li><li class="nav__item "><a class="nav__link  " href="/projects/">Projects</a></li></ul>
		</div>
	</div>
</div>            </div>
            <div class="layout__wrapper ">
                <div class="layout__social">
                    
<div class="socials__container">
	<ul class="social__list">
<li class="social__list-item footer__fb-class">
		<a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a>
	</li><li class="social__list-item footer__tw-class">
		<a class="social__item-link" href="//twitter.com/#!/RT_com" target="_blank">twitter</a>
	</li><li class="social__list-item footer__yt-class">
		<a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a>
	</li><li class="social__list-item footer__gp-class">
		<a class="social__item-link" href="//plus.google.com/102728491539958529040/posts" target="_blank">google-plus</a>
	</li><li class="social__list-item footer__insta-class">
		<a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a>
	</li><li class="social__list-item footer__vk-class">
		<a class="social__item-link" href="//vk.com/rt_international" target="_blank">vkontakte</a>
	</li><li class="social__list-item footer__tgr-class">
		<a class="social__item-link" href="https://t.me/rtintl" target="_blank">telegram</a>
	</li><li class="social__list-item footer__rss-class">
		<a class="social__item-link" href="/rss/" target="_blank">rss</a>
	</li><li class="social__list-item footer__snapchat-class">
		<a class="social__item-link" href="https://www.snapchat.com/add/rtintl" target="_blank">snapchat</a>
	</li>	</ul>
</div>
                </div>
            <div class="layout__control-width ">
                
        <div class="banners banners_padding_top">   
            <div class="banners__border">
                <!-- EN_RT_News-0 --><div id='div-gpt-ad-1406118774894-0'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118774894-0'); });

			</script></div>            </div>
        </div>

                    

            </div>
            <div class="layout__breaking ">
                

            </div>
                <div class="layout__content ">
                 
                    <div class="layout__grid">
                        <div class="columns">
                            <div class="columns__column static-66_high-100">
                                
    <div class="columns__content">
        <div class="article "><div class="article__breadcrumbs"><div class="breadcrumbs"><a class="breadcrumbs__links" href="/">Home</a><a class="breadcrumbs__links" href="/news/">World News</a></div></div><div class="article__tag"></div><h1 class="article__heading">

        Assad: Why talk to Trump if he doesn’t control the US?

    </h1><div class="article__date"><time class="date date_article-header">Published time: 10 May, 2018 10:16 </time><time class="date date_article-header">Edited time: 10 May, 2018 16:22 </time></div><div class="article__short-url"><div class="short-url"><a class="short-url__link" href="https://on.rt.com/94yu">Get short URL</a></div></div><div class="article__cover"><div class="media  "><img class="media__item " src="https://cdni.rt.com/files/2018.05/article/5af471c5dda4c8bc788b45f5.jpg" alt="Assad: Why talk to Trump if he doesn’t control the US?"></div><div class="media__footer media__footer_bottom "><div class="media__title media__title_arcticle">

                © Kevin Lamarque / Reuters  
                        

                
            </div></div></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, google, telegram, fbmessenger, whatsapp"
     data-counters></div></div><div class="article__summary summary ">

        Meeting with Donald Trump would be pointless because the deep state – not the president – controls the US, Bashar Assad said in an interview. He noted that the agenda of the deep state is to create conflict aimed against Russia. 

    </div><div class="article__text text "><p>In an exclusive interview with Athens daily Kathimerini, Assad <a href="http://www.ekathimerini.com/228495/article/ekathimerini/news/chemical-attack-accusations-fake-assad-tells-kathimerini-in-exclusive-interview" target="_blank" rel="noopener noreferrer">said</a> there was no reason to meet face-to-face with Trump, since the US president <em>&ldquo;says something today, and does the opposite tomorrow,&rdquo;</em> and is likely not even&nbsp; in control of policy decisions.</p><div class="arcticle__read-more read-more">
    <div class="read-more__title">Read more</div>
    <a class="read-more__link" href="/news/426328-israel-28-jets-syria/" target="_blank">
                    <img class="read-more__cover" src="https://cdni.rt.com/files/2018.05/thumbnail/5af408e3dda4c834308b4603.jpg" alt="FILE PHOTO. © Jack Guez" alt="28 Israeli jets fired about 60 rockets in overnight strikes on Syria – Russian MoD" />
                <span class="read-more__footer">28 Israeli jets fired about 60 rockets in overnight strikes on Syria – Russian MoD</span>
    </a>
</div><p><em>&ldquo;[W]e don&rsquo;t think the president of that regime is in control,&rdquo;</em> Assad told the paper, referring to Trump. <em>&ldquo;We all believe that the deep state, the real state, is in control, or is in control of every president, and that is nothing new. It has always been so in the United States, at least during the last 40 years, at least since Nixon, maybe before, but it&rsquo;s becoming starker and starker, and the starkest case is Trump.&rdquo;</em></p><p>Assad also dismissed the possibility of a third world war breaking out in Syria, telling the Greek newspaper that Moscow&rsquo;s levelheadedness has so far prevented a catastrophic escalation &ndash; even as the US aims to expand the conflict. Asked directly if he was concerned about the possibility of a third world war, Assad replied:<em> &ldquo;No, for one reason: Because fortunately, you have a wise leadership in Russia, and they know that the agenda of the deep state in the United States is to create a conflict. Since Trump&rsquo;s campaign, the main agenda was against Russia, create a conflict with Russia, humiliate Russia, undermine Russia, and so on,&rdquo;</em> the Syrian president said.</p><p>Assad ended the interview by vowing to reunify Syria and restore its sovereignty, adding that the US, France, UK, Saudi Arabia, Qatar and Turkey are ultimately responsible for the seven-year war and must be held accountable for supporting <em>&ldquo;terrorists&rdquo;</em> fighting in Syria.</p><p><strong><em>Like this story? Share it with a friend!</em></strong></p><p></p></div><div class="article__share"><div class="social-container"
     data-buttons="facebook, twitter, reddit, google, telegram, fbmessenger, whatsapp"
     data-counters></div></div></div><script type="text/javascript">_rt.banner.inpage.adfox(255791,{'p1':'bypyg'},'article');</script>
    </div>
    <div class="columns__content">
                    <div class="follows-channel follows-channel_fb"><div class="follows-channel__content">Follow news the mainstream media ignores: <a href="//www.facebook.com/RTnews/" target="_blank">Like RT’s Facebook</a></div></div>
                                     </div>
<div class="columns__content"><div class="news-block js-news-block"><ul class="card-rows "><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/usa/426264-weapons-stocks-trump-iran/" class="link link_disabled"><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.05/thumbnail/5af309befc7e939d668b45ff.jpg" alt="Assad: Why talk to Trump if he doesn’t control the US?"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/usa/426264-weapons-stocks-trump-iran/" class="link link_hover-underline" >
                US weapons manufacturers' stock price soars as Trump pulls out of Iran deal            </a></div></div></div></div></li><li class="card-rows__item static-two_low-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/sport/426273-lieutenants-team-victory-day-may9-football/" class="link link_disabled"><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.05/thumbnail/5af316e7fc7e939d668b461f.jpg" alt="Assad: Why talk to Trump if he doesn’t control the US?"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/sport/426273-lieutenants-team-victory-day-may9-football/" class="link link_hover-underline" >
                ‘The Lieutenants’ Team’ - The story of CDKA, Russia’s unbeatable wartime footballers            </a></div></div></div></div></li></ul></div></div>    <div class="columns__content">
        <div class="news-block">
            <style>
    @media(max-width: 460px) {
        #ENGAGEYA_WIDGET_115164 .eng_asw .eng_rows_seperator:nth-child(6) {
            height: 35px!important;
        }
        #ENGAGEYA_WIDGET_115164 .eng_asw .eng_rows_seperator:nth-child(6):after {
            margin-top: 10px!important;
            text-align: left!important;
            content: 'SPONSORED CONTENT';
            font-size: 1.6em!important;
            line-height: 1.19em!important;
            text-transform: uppercase!important;
            font-weight: bold!important;
            display: block!important;
        }
    }
</style>
<div id="ENGAGEYA_WIDGET_115164"></div>
<script data-cfasync="false">
    (function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
    __engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_115164',pubid:170734,webid:170709,wid:115164});
</script>
            <script 
        src="https://launcher.spot.im/spot/sp_6phY2k0C"
        data-spotim-module="spotim-launcher"
        data-post-url="https://on.rt.com/94yu"
        data-post-id="426342"></script>        </div>
    </div>

                                </div><div class="columns__column static-33_high-100">
                                





















<div class="columns__content">
    <div class="news-block news-block_high-hidden">
            <ul class="buttons">        
<li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/where-to-watch/">Where to watch</a>
        </div>
    </li><li class="buttons__item">
        <div class="button">
            <a class="button__link" href="/schedule/">Schedule</a>
        </div>
    </li></ul></div>

</div>
<div class="columns__content">
        <div class="subscribe-layout subscribe-layout_sidebar">
        <div class="subscribe"><form class="subscribe__form js-subscribe-form" method="post" action=""><div class="subscribe__heading"><div class="subscribe__heading-text1">Subscribe to RT newsletter to get stories the mainstream media won’t tell you</div></div><div class="subscribe__field"><input class="subscribe__field-text js-subscribe-email" type="email" value="" placeholder="E-mail" required="" /></div><div class="subscribe__button"><button class="subscribe__button-submit" type="submit">Subscribe</button></div></form></div>    </div>

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_News-1 --><div id='div-gpt-ad-1406118774894-1'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118774894-1'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
        <div class="news-block js-news-block-in-side"><ul class="card-rows"><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/news/426286-iss-immortal-regiment-pictures/" class="link link_disabled"><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.05/thumbnail/5af32b74dda4c8970b8b460a.jpg" alt="Assad: Why talk to Trump if he doesn’t control the US?"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/426286-iss-immortal-regiment-pictures/" class="link link_hover-underline" >
                Immortal Regiment in space: Russian cosmonauts honor WWII heroes on Victory Day            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/news/426314-putin-veteran-rt-story/" class="link link_disabled"><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.05/thumbnail/5af36729dda4c8c72f8b458f.png" alt="Assad: Why talk to Trump if he doesn’t control the US?"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/426314-putin-veteran-rt-story/" class="link link_hover-underline" >
                WWII veteran who walked with Putin after being pushed by his guards tells RT of his many battles            </a></div></div></div></div></li><li class="card-rows__item static-one_high-two_med-one"><div class="card-rows__content"><div class="media  "><div class="media__image "><a href="/news/426305-saudi-iran-nuclear-tension/" class="link link_disabled"><img class="media__item media__item_ratio " src="https://cdni.rt.com/files/2018.05/thumbnail/5af37f24dda4c8fe2f8b459f.jpg" alt="Assad: Why talk to Trump if he doesn’t control the US?"></a></div><div class="media__footer media__footer_bottom "><div class="media__title fff media__title_footer "><a href="/news/426305-saudi-iran-nuclear-tension/" class="link link_hover-underline" >
                Saudi Arabia threatens to build own nukes if Iran does            </a></div></div></div></div></li></ul></div>
</div>
<div class="columns__content">
        	<div class="news-block news-block_padding_size_small"><div class="banners"><div class="banners__border"><a href="https://award.rt.com/"  target="_blank"><img src="https://cdni.rt.com/files/2018.04/original/5ad724a9fc7e93aa0f8b459f.png" alt=""></a></div></div></div>


</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- EN_RT_News-2 --><div id='div-gpt-ad-1406118774894-2'><script type='text/javascript'>

			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118774894-2'); });

			</script></div>                </div>
            </div>
        </div>
    

</div>
<div class="columns__content">
    
            <div class="news-block news-block_padding_size_small">
            <div class="banners">
                <div class="banners__border">
                    <!-- 260x180  --><div id='div-gpt-ad-1426577342865-0'><script type='text/javascript'>

            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426577342865-0'); });

            </script></div>                </div>
            </div>
        </div>
    

</div>

                                                </div>
                            <div class="columns__separator"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="clears-mh"></div>
            <div class="layout__footer">
                <div class="footer"><div class="footer-top"><div class="lang_nav_social_BlockWrapper"><div class="footer-top-lang"><a href="//arabic.rt.com/">العربية</a><a href="//actualidad.rt.com/">esp</a><a href="//russian.rt.com/">рус</a><a href="//deutsch.rt.com/">de</a><a href="//francais.rt.com/">fr</a></div><div class="footer-top-buttons"><a href="//russian.rt.com/inotv">инотв</a><a href="//rtd.rt.com/">rтд</a><a href="//ruptly.tv/">ruptly</a></div><div class="footer__social"><div class="socials__container"><ul class="social__list"><li class="social__list-item footer__fb-class"><a class="social__item-link" href="//www.facebook.com/RTnews/" target="_blank">facebook</a></li><li class="social__list-item footer__tw-class"><a class="social__item-link" href="//twitter.com/#!/RT_com" target="_blank">twitter</a></li><li class="social__list-item footer__yt-class"><a class="social__item-link" href="//www.youtube.com/user/RussiaToday" target="_blank">youtube</a></li><li class="social__list-item footer__gp-class"><a class="social__item-link" href="//plus.google.com/102728491539958529040/posts" target="_blank">google-plus</a></li><li class="social__list-item footer__insta-class"><a class="social__item-link" href="//instagram.com/rt" target="_blank">instagram</a></li><li class="social__list-item footer__vk-class"><a class="social__item-link" href="//vk.com/rt_international" target="_blank">vkontakte</a></li><li class="social__list-item footer__tgr-class"><a class="social__item-link" href="https://t.me/rtintl" target="_blank">telegram</a></li><li class="social__list-item footer__rss-class"><a class="social__item-link" href="/rss/" target="_blank">rss</a></li><li class="social__list-item footer__snapchat-class"><a class="social__item-link" href="https://www.snapchat.com/add/rtintl" target="_blank">snapchat</a></li></ul></div></div></div></div><div class="footer__control-width"><div class="footer__appContainer"><div class="footer__appContainer__appBox"><div class="footer__appContainer__appBox__appHeaderBox"><p class="footer__appContainer__appBox__appHeaderBox_text">RT News App</p></div><a href="https://play.google.com/store/apps/details?id=com.rt.mobile.english" target="_blank" class="footer__appContainer__appBox__android"></a><a href="https://itunes.apple.com/app/rt-news-russia-today/id649316948?mt=8" target="_blank" class="footer__appContainer__appBox__apple"></a><a href="https://www.microsoft.com/ru-ru/store/p/rt-news-english/9wzdncrdn5ns?rtc=1" target="_blank" class="footer__appContainer__appBox__windows"></a></div></div><div class="footer-top-2"><div class="footer__seach-form"><form name="footer__search" class="footer__search-form" action="/search" ><input class="visually-hidden footer__search-form__checkbox" id="footer__search-form__checkbox" type="checkbox"/><input class="footer__search-form__field" type="search" name="q" placeholder="Search" autocomplete="off"><label for="footer__search-form__checkbox" class="footer__search-form__label" onClick="document.getElementById('footer__search-form__checkbox').click();return false; "></label><input class="visually-hidden" type="submit" name=""></form></div></div><div class="footer__navs footer__navs_item_1"><ul class="footer__nav footer__nav_1"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/news/" class="footer__nav-link  footer__nav-link_color_fff" >News</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/usa/" class="footer__nav-link  footer__nav-link_color_fff" >USA</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/uk/" class="footer__nav-link  footer__nav-link_color_fff" >UK</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/politics/" class="footer__nav-link  footer__nav-link_color_fff" >Russian politics</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/business/" class="footer__nav-link  footer__nav-link_color_fff" >Business</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/sport/" class="footer__nav-link  footer__nav-link_color_fff" >Sport</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/op-ed/" class="footer__nav-link  footer__nav-link_color_fff" >Op-ed</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/360/" class="footer__nav-link  footer__nav-link_herbal" >RT360</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/shows/" class="footer__nav-link  footer__nav-link_color_fff" >Shows</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="/projects/" class="footer__nav-link  footer__nav-link_color_fff" >Projects</a></li><li class="footer__nav-item footer__nav-item__hidden_mobile"><a href="//www.facebook.com/RTvids/" class="footer__nav-link  footer__nav-link_herbal"  target="_blank">RT Play</a></li></ul><ul class="footer__nav footer__nav_1"><li class="footer__nav-item"><a href="/on-air/" class="footer__nav-link " >Live</a></li><li class="footer__nav-item"><a href="/applications/" class="footer__nav-link " >Applications</a></li><li class="footer__nav-item"><a href="/where-to-watch/" class="footer__nav-link " >Where to watch</a></li><li class="footer__nav-item"><a href="/schedule/" class="footer__nav-link " >Schedule</a></li><li class="footer__nav-item"><a href="/business-projects/" class="footer__nav-link " >Business projects</a></li><li class="footer__nav-item"><a href="/onair-talent/" class="footer__nav-link " >On-Air Talent</a></li></ul><ul class="footer__nav footer__nav_2"><li class="footer__nav-item"><a href="/legal-disclaimer/" class="footer__nav-link " >Legal disclaimer</a></li><li class="footer__nav-item"><a href="/privacy-policy/" class="footer__nav-link " >Privacy policy</a></li><li class="footer__nav-item"><a href="/about-us/" class="footer__nav-link " >About us</a></li><li class="footer__nav-item"><a href="/about-us/contact-info/" class="footer__nav-link " >Contact info</a></li><li class="footer__nav-item"><a href="mailto:feedback@rttv.ru" class="footer__nav-link " >Feedback</a></li><li class="footer__nav-item"><a href="/about-us/vacancies/" class="footer__nav-link " >Vacancies</a></li></ul></div></div><div class="footer__copiright__BlockWrapper "><div class="footer__copyright_block"><div class="copyright__logo"><a href="/" class=""><img class="footer_copyright__logotip" src="/static/img/logo-bottom.png" alt="RT.com"></a></div><div class="copyright__text"><p>&copy; Autonomous Nonprofit Organization “TV-Novosti”, 2005–2018. All rights reserved.</p></div></div></div></div>                
        <!-- 1x1 --><div id='div-gpt-ad-1406118774894-3' style='height:1px; width:1px; overflow: hidden;'><script type='text/javascript'>

				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406118774894-3'); });

			</script></div>
                </div>
        </div>
        <div class="widget"></div>
        <script defer="defer" async src="/static/js/common.min.js?v=35e249a1235ce565lac996123sdf854374f0526"></script>
<script async src="/static/js/social.js"></script>
                

        
                    <!-- Begin comScore Tag --><script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17935924" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=17935924&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START /
     _sf_async_config.uid = 55718;
     _sf_async_config.domain = 'rt.com';
     _sf_async_config.useCanonical = true;
     / CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--  google analytics --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5773642-2', 'auto');

            ga('set', 'dimension1', '10 May, 2018');
            ga('set', 'dimension2', '5a251f85fc7e9306068b4568');
        ga('send', 'pageview');

</script><!--  google analytics --><!--LiveInternet counter--><script type="text/javascript">
    new Image().src = "//counter.yadro.ru/hit?r"+
        escape(document.referrer)+((typeof(screen)=="undefined")?"":
            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
        ";"+Math.random();</script><!--/LiveInternet--><!-- tns-counter.ru --><script>
    (new Image()).src = '//www.tns-counter.ru/V13a***R>' + document.referrer.replace(/\*/g,'%2a') + '*russianrt_com/ru/UTF-8/tmsec=rt_total/' + Math.round(Math.random()*1E9);
</script><noscript><img src="//www.tns-counter.ru/V13a****russianrt_com/ru/UTF-8/tmsec=rt_total/" width="1" height="1" alt="" /></noscript><!--/ tns-counter.ru --><script>
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '476';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script><!-- begin of Top100 code --><!-- end of Top100 code --><!-- Yandex.Metrika counter --><script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter32550500 = new Ya.Metrika({id:32550500,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true});
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script><noscript><div><img src="//mc.yandex.ru/watch/32550500" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --><!-- contentinsights counter --><script type="text/javascript">
var _ain = {
    id: "2041",
    url: "https://www.rt.com/news/426342-trump-assad-deep-state-syria/",
    postid: "5af3efa3fc7e93ea458b45b8",
    maincontent: ".arcticle",
    title: "Assad: Why talk to Trump if he doesn’t control the US?",
    pubdate: "2018-05-10 10:16",
    authors: "Riley Waggaman",
    sections: "World News",
    tags: "facebook",
    comments: "",
    access_level: "free",
    article_type: "",
    reader_type: "anonymous",
    image: "https://cdni.rt.com/files/2018.05/original/5af471c5dda4c8bc788b45f5.jpg"
};

(function (d, s) {
var sf = d.createElement(s); 
sf.type = 'text/javascript'; 
sf.async = true;
sf.src = (('https:' == d.location.protocol) 
? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
: 'http://t.contentinsights.com') + '/stf.js';
var t = d.getElementsByTagName(s)[0]; 
t.parentNode.insertBefore(sf, t);
})(document, 'script');
</script><!-- contentinsights counter -->        
                <script src="/static/js/pushes/firebase.js"></script>
        <script src="/static/js/pushes/notification.js?v=2"></script>
    </body>
</html>
